Results 1 to 2 of 2

Hi Everyone, I just moved my domain to a new email host (Fusemail). I had ... Blackberry 8800 & 8820 forum

  1. #1
    dano615's Avatar
    dano615 no está en línea Stack level 1
    Join Date
    Dec 2007
    Posts
    1

    BB8830 and Fusemail IMAP

    Advertisement



    Hi Everyone,

    I just moved my domain to a new email host (Fusemail). I had my 8830 (Sprint) setup fine with POP3 and was getting emails fine. Now that i moved to a IMAP and fusemail, i deleted teh POP3 settings and setup the IMAP settings and now i do not receive any emails on my BB. The setup process said it was successful, I can SEND from my BB, but I can not receive. I have it set up correctly per Fusemail (IMAP.fusemail.net) but still can not get any incoming.

    Any ideas or help??

    Thanks!


    Dan

  2. #2
    Whopper's Avatar
    Whopper no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    11

    Re: BB8830 and Fusemail IMAP

    Quote Originally Posted by dano615 View Post
    Hi Everyone,

    I just moved my domain to a new email host (Fusemail). I had my 8830 (Sprint) setup fine with POP3 and was getting emails fine. Now that i moved to a IMAP and fusemail, i deleted teh POP3 settings and setup the IMAP settings and now i do not receive any emails on my BB. The setup process said it was successful, I can SEND from my BB, but I can not receive. I have it set up correctly per Fusemail (IMAP.fusemail.net) but still can not get any incoming.

    Any ideas or help??

    Thanks!


    Dan

    Per the fusemail FAQ
    Make sure that you are setting up your email client with the following options


    Incoming IMAP Server set to imap.fusemail.net
    Outgoing SMTP Server set to: smtp.fusemail.net
    Correct FuseMail username/password is entered.
    IMAP port set to 143

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •