Results 1 to 12 of 12

Hey guys, sorry for the novice question however, the back light on my 8800 (Stickular) ... Blackberry 8800 & 8820 forum

  1. #1
    palmeras's Avatar
    palmeras Guest

    Back ligtht not cooperating...

    Advertisement



    Hey guys, sorry for the novice question however, the back light on my 8800 (Stickular) is not lasting the 2 mins per the setting in Options/Screen...any ideas/suggestions would be greatly appreciated. Thanks, Bryan

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Back ligtht not cooperating...

    palmeras - welcome to the stacks

    are you sure its not just the auto-dim kicking in?

  3. #3
    VZDubtk's Avatar
    VZDubtk no está en línea Stack level 5
    Join Date
    May 2007
    Posts
    1,436

    Re: Back ligtht not cooperating...

    i agree with Cherri it sounds like the suto dim is kicking in. Might want to double check

    and welcome to the stacks
    I Unlock All Mobile Devices, questions just ask

  4. #4
    wasntxme's Avatar
    wasntxme no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    2408fbdc
    Posts
    17

    Lightbulb Re: Back ligtht not cooperating...

    My T-Mo 8800 has 2 backlight factors.
    One is time: 90 seconds accessed by
    Options (the wrench icon){enter}Screen/Keyboard{enter}Backlight Timout: 90 seconds WITH Automatic Backlight on/off

    The other is by feature (try as many features as necessary to understand)
    Try this:
    MAPS (the icon){enter}MENU KEY/Options{enter}
    Disable backlight timeout when battery power above: (preset 100%) Change it to 50% or less and see if you notice a difference...

  5. #5
    palmeras's Avatar
    palmeras Guest

    Re: Back ligtht not cooperating...

    Thanks All !! I will work on the suggestions: I do appreciate the warm welcome! This phone is so much nice than the 8300 I was using...

  6. #6
    edjoperry09's Avatar
    edjoperry09 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    18

    Re: Back ligtht not cooperating...

    Is there any way to get rid of the auto-dimmer for the backlight? I find it to be really annoying. I want to have the screen be 100% bright every time I am not on standby... Is this possible at all?

  7. #7
    wasntxme's Avatar
    wasntxme no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    2408fbdc
    Posts
    17

    Re: Back ligtht not cooperating...

    ~via BB (wap.pinstack.com)~ {and later corrected via laptop}

    (Tmobile 8800 option)

    Click on your program with the icon " ? " = (Main Menu Icons...big yellow question mark)

    and scroll Down and click on (display and keyboard)...

    Follow the directions regarding BACKLIGHT
    Last edited by wasntxme; 07-30-2007 at 10:51 AM.

  8. #8
    wasntxme's Avatar
    wasntxme no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    2408fbdc
    Posts
    17

    Re: Back ligtht not cooperating...

    ~via BB (wap.pinstack.com)~goto the " ? "(Main Menu Icons...big yellow question mark) and scroll Down and click on (display and keyboard)... Follow the directions regarding BACKLIGHT

  9. #9
    edjoperry09's Avatar
    edjoperry09 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    18

    Question Re: Back ligtht not cooperating...

    no. I'm talking about completely getting rid of the auto-dim. Is there any way to do that? I have already gone to the Screen/Keyboard section under Options and increased it to 100. However, it still goes to this dumb auto-dim after about 30 secs and I always have to click the top left button (on my 8830) to re-brighten it. Is there any fix for this? Any software maybe?

  10. #10
    wasntxme's Avatar
    wasntxme no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    2408fbdc
    Posts
    17

    Re: Back ligtht not cooperating...

    ~via BB (wap.pinstack.com)~
    U r not trying all the options! You're question is already answered in this specific thread

    From the manual

    1. In the device options, click Screen/Keyboard.
    2. Set the Automatic Backlight field to Off.
    3. Press the Menu key.
    4. Click Save.

    Ijust did it and my entire neighborhood is calling asking why I have a spotlight in my house...

    BB is a series of research, trial and error... If u need a device that is easy to use buy an iPhone for twice the price

  11. #11
    edjoperry09's Avatar
    edjoperry09 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    18

    Re: Back ligtht not cooperating...

    I did exactly that twice. Here is what my Screen/Keyboard options look like:

    Backlight Brightness: 100
    Backlight Timeout: 45
    Automatic Backlight: Off
    LED Coverage Indicator: Off

    I have an 8830 and this stupid auto-dim continues to kick in. When I come back from stand-by it is still not optimally bright. I have to hit the power button again to get it bright. What am I doing wrong and why does this auto-dim continue to happen?

  12. #12
    wasntxme's Avatar
    wasntxme no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    2408fbdc
    Posts
    17

    Re: Back ligtht not cooperating...

    ~via BB (wap.pinstack.com)~
    Looks like we r using 2 dif phones/sftware/carrier...

    Hang tight and someone will answer with you're specific carrier/make/model soon... This is one of the best forums out there...

    Make sure your pinstack profile (which can be pretty extensive) is filled out so people can know your system by clicking on your screenname.

    Good luck

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •