Results 1 to 4 of 4

I can't send an MMS with an attached audio file (44kb). I just get the ... Blackberry 8800 & 8820 forum

  1. #1
    likethewrap's Avatar
    likethewrap no está en línea Stack level 1
    Join Date
    Mar 2008
    PIN/ID
    23F2A0C2
    Posts
    6

    AT&T 8800 MMS Trouble

    Advertisement



    I can't send an MMS with an attached audio file (44kb). I just get the red "X" next to it. I did a quick search and found nothing pertaining specifically to this issue. Any ideas?

    Thanks

  2. #2
    ice44's Avatar
    ice44 no está en línea Stack level 5
    Join Date
    Oct 2007
    Posts
    1,060
    try an battery pull.....this forces your BB to establish the connection again to your network

    once it starts up resend your services books

    there has been some issues the last week and this week with ATT and MMS messages....a few other threads about this issue

    I would assume the issue is with them tweaking the newtwork and gearing it for the bold
    The young man knows the rules, and the old man will enforce them!
    __________________________

  3. #3
    likethewrap's Avatar
    likethewrap no está en línea Stack level 1
    Join Date
    Mar 2008
    PIN/ID
    23F2A0C2
    Posts
    6
    I gave that a shot and it didn't work.

    Also, I can't send any MMS regardless of the attachment. I attempted sending one to myself and it's the same story.
    Last edited by likethewrap; 09-11-2008 at 02:58 PM. Reason: more info

  4. #4
    icancn2u's Avatar
    icancn2u no está en línea Stack level 4
    Join Date
    Nov 2006
    Posts
    722
    I have experienced minor issues like this recently. Usually it is corrected within a few hrs. I agree with ice, prob network tweaking. I recall a thread in the past two weeks where someone mention data issues for a day or so, then things being better than ever.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •