Results 1 to 6 of 6

Hi all. Since Thursday morning I can't receive calls. Callers will get forwarded straight to ... Blackberry 8800 & 8820 forum

  1. #1
    rws381's Avatar
    rws381 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    76

    8820 Won't Ring

    Advertisement



    Hi all. Since Thursday morning I can't receive calls. Callers will get forwarded straight to voicemail. I do get the missed call notification for each missed call. I have tried pulling the battery and put my SIM an an old phone and calls did come through.

    I'm on AT&T and running OS 4.5.0.110. BES, BIS, other data and SMS are all working perfectly.

    Does anyone have any idea what could be going on here? Its quite strange and frustrating.

  2. #2
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    It could be an ATT tower issue, it could be that your IMEI is not loaded in their system(should not matter but they claim it makes a difference in call quality). Where my dad lives he has this same issue a lot and they claim that they towers combined with poor signal strength in parts of his house(its rock on most of the outside and 2-story) cause his issue. Dunno if that helps or not but I would start there with an ATT tier @ rep, in tech support and go from there. I also might try resending your sevice books to the phone which tech can do or you can do by logging into your BIS login.

    You can find it here:

    http://www.wireless.att.com/business...blackberry.jsp

    Go down about halfway and click on setup BIS(Blackberry Internet Service) email

    Hope this helps. . . .
    THBASSMAN

    Carpe Diem!!

    thbassmanatpinstackdotcom

    Check this out!!! Mobiletropolis

    My TORCH Rocks!

  3. #3
    rws381's Avatar
    rws381 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    76
    Thanks for the reply. I have tried sending service books and it hasn't helped =/ My signal strength is usually pretty solid so I don't think it is a signal issue. I'll try talking to a level 2 rep today, the ones I spoke with yesterday didn't have a clue. They were terrible.

  4. #4
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    Sometimes what you have to do, is say thanks, hang-up, then call back. It works better than getting mad and hanging up on them, because they note the account badly, and then its hard to get help.

    Note: You get more bees with honey than vinegar

    Hope this helps
    ~via BB Peari ~

  5. #5
    rws381's Avatar
    rws381 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    76
    Well fortunately things are working properly now. It started working again just as randomly as it quit working. Maybe it was a network problem or something. Hopefully everything will keep working.
    ~via smartphone~

  6. #6
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    Glad you got it worked out.
    THBASSMAN

    Carpe Diem!!

    thbassmanatpinstackdotcom

    Check this out!!! Mobiletropolis

    My TORCH Rocks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •