Results 1 to 8 of 8

I get 3/4 of the way through the OS install and then my 8820 starts ... Blackberry 8800 & 8820 forum

  1. #1
    1975Kombi's Avatar
    1975Kombi no está en línea Stack level 1
    Join Date
    Aug 2009
    Posts
    6

    8820 looses usb connectivity when installing OS

    Advertisement



    I get 3/4 of the way through the OS install and then my 8820 starts disconnecting and reconnecting in a loop. It starts loading the applications and then I will loose the USB connection and I get an error. Once I get the error the 8820 starts into the loop. I get the clock timer and then the red light. The red light goes out and I get the timer. ON OFF ON OFF. So I have not been able to get a complete install. Help..



    Could the battery be dead and causing the on off on off. And if so can you charge the battery with no OS installed????
    Last edited by 1975Kombi; 08-08-2009 at 10:43 PM.

  2. #2
    RonnyN's Avatar
    RonnyN no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    11
    If your USB connection is loose, make sure you plug it in all the way...

  3. #3
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    Could be your port is loose. Try a different USB charging cable if you can get one. You may have loosened the port somehow.
    Or the other thing is not to touch the USB line at all during the OS install. The slightest touch might interrupt the process.
    Don't pick up the BB or anything during the install.

  4. #4
    1975Kombi's Avatar
    1975Kombi no está en línea Stack level 1
    Join Date
    Aug 2009
    Posts
    6
    The 8820 cycles on and off during an OS replacement. I have followed the guides to catch and stop the loop by starting the application loader when it says unknown usb which stops the loop until I reach the wait for initialization. Once it reaches this point it starts the loop again and prevents the applications from loading. Each time it reaches a different point of install. I can get 3/4 of the way through an OS install and then the phone will go blank and the connection is lost. I watch the connectivity screen and you can see the usb drop off the list and see the bubble info pop up from the task bar. Continually on off on off. Is there a way to install a previous OS and if so how do I download it. I am hoping a 4.5 OS might have different results. After I clear the application loader software the 8820 sometimes displays the reload software 507 and sometimes turns on off loop.
    Last edited by 1975Kombi; 08-09-2009 at 10:54 AM.

  5. #5
    ryanismad's Avatar
    ryanismad no está en línea Stack level 1
    Join Date
    Aug 2009
    Posts
    2

    same thing...

    the same thing is happening to me. the loss in USB connection seems not to be anything physical (i.e. loose cable) but something in the actual updating process that is messing with it. the connection is solid up until a certain point in the update, and then the connection between the blackberry and computer starts resetting and the update fails. what's the deal?

  6. #6
    ryanismad's Avatar
    ryanismad no está en línea Stack level 1
    Join Date
    Aug 2009
    Posts
    2
    as an addendum, i'm using the 8110, not the 8820. but same exact occurrence.

  7. #7
    1975Kombi's Avatar
    1975Kombi no está en línea Stack level 1
    Join Date
    Aug 2009
    Posts
    6
    Is there an error code for the red flashing light. I have had one flash then two flash combination and now 4 flash combination.
    Last edited by 1975Kombi; 08-09-2009 at 01:37 PM.

  8. #8
    1975Kombi's Avatar
    1975Kombi no está en línea Stack level 1
    Join Date
    Aug 2009
    Posts
    6
    I think the thing is done. RIM's head office is about a half hour drive from here. I think I will go over and throw it through the front window. It probably wont make it through the front window either. lol.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •