Results 1 to 10 of 10

Hi, I'm using Cingular/AT&T as my carrier with BIS ($29.99 plan). I can access the ... Blackberry 8800 & 8820 forum

  1. #1
    al78918's Avatar
    al78918 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    9

    8800 MediaNet won't connect anymore

    Advertisement



    Hi, I'm using Cingular/AT&T as my carrier with BIS ($29.99 plan). I can access the internet with the Blackberry browser but not with Cingular's MediaNet browser. I was able to before, but now It says "unable to connect to the internet...please contact your service provider". I haven't called Cingular/AT&T yet as their "support" is horrible! Therefore, I'm hoping someone here can point me in the right direction.


    My TCP/IP settings are:
    APN: wap.cingular
    Username: WAP@CINGULARGPRS.COM
    Password: CINGULAR1

    The home page URL for the MediaNet browser is: http://home

    Any ideas?

  2. #2
    jdellasala's Avatar
    jdellasala no está en línea Device Pro
    Join Date
    Mar 2006
    Posts
    1,573

    Re: 8800 MediaNet won't connect anymore

    First, you shouldn't need any TCP/IP settings, or if you do they'd be pushed down by AT&T. Try clearing them.

    Second, only your MediaNet browser can get to the MediaNet home as it's routed through AT&T's network. I can get to it on my BB, but only using the MediaNet browser - with the Internet or BlackBerry Browsers (I'm on a BES), it's Forbidden!

    Finally, I recently noticed my TCP settings were change (they were blank) so that the APN is internet.com and the username and password are blank. Try that.
    .
    JerryD

  3. #3
    projectzero's Avatar
    projectzero no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    63

    Re: 8800 MediaNet won't connect anymore

    Quote Originally Posted by jdellasala
    Finally, I recently noticed my TCP settings were change (they were blank) so that the APN is internet.com and the username and password are blank. Try that.
    Don't try that, it won't fix anything. There was an outage yesterday for the wap.cingular, should be fixed today. Try a battery pull for a few minutes and see if it then works. If not, call and make sure your account is still fine.

  4. #4
    al78918's Avatar
    al78918 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    9

    Re: 8800 MediaNet won't connect anymore

    Thanks all for the info. I've been having this issue for about a month now so I don't think it's related to the recent outage. I was hoping it would fix itself which is why I didn't bother to post anything.

    I tried clearing the TCP/IP settings and changing them to "internet.com" but to no avail. Likewise, with a battery pull.

    As a last resort, I called AT&T and they were able to re-enable it rather quickly. I'll have to admit, this was the first time I didn't get thrown in a call-loop when contacting their support. Maybe AT&T is "cleaning house" with the recent merge/acquisition.

    Thanks.

  5. #5
    snarkoleptik's Avatar
    snarkoleptik no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    32

    Re: 8800 MediaNet won't connect anymore

    ~via BB (wap.pinstack.com)~
    Yeah, I've been having that problem since I changed the tcp/ip settings in march but I didn't really mind since I don't use media net that much. I guess I was too lazy to call customer service

  6. #6
    snarkoleptik's Avatar
    snarkoleptik no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    32

    Re: 8800 MediaNet won't connect anymore

    ~via BB (wap.pinstack.com)~
    I found the answer on another thread in the cingular forum. You need to change the username to WWW.BLACKBERRY.COM/MYMOBILE/

    Everything should work now

  7. #7
    jchapman01's Avatar
    jchapman01 no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    24a51ff4
    Posts
    333

    Re: 8800 MediaNet won't connect anymore

    ~via BB (wap.pinstack.com)~ive been having the same issue for about a month. I tried changing my apn to myblackberry.com/mobile/ but it didn't work.

    I have a dealer plan and am not able to edit/ access my own account thru customer service; I have to go thru my account rep. Takes time and I'm an impatient person, so ill just deal with it.

  8. #8
    snarkoleptik's Avatar
    snarkoleptik no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    32

    Re: 8800 MediaNet won't connect anymore

    ~via BB (wap.pinstack.com)~
    This is what it should look like, exactly

    APN: wap.cingular
    Username: WWW.BLACKBERRY.COM/MYMOBILE/
    Password: CINGULAR1

  9. #9
    al78918's Avatar
    al78918 no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    9

    Re: 8800 MediaNet won't connect anymore

    I was able to get it working with the "wap@cingulargprs.com" setting by calling AT&T. They re-enabled the feature pretty quick. However, I noticed that you won't be able to connect after you use your phone as a tethered modem. I was only tethered for about five minutes and noticed that I wasn't able to connect to MediaNet anymore. However, a battery pull reset solved that problem. I have a feeling that they block your MediaNet access when they detect tethering. Tethering won't work if MediaNet access is blocked.

  10. #10
    photomike's Avatar
    photomike no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    16

    Re: 8800 MediaNet won't connect anymore

    Is medianet a pay per data or pay per use browser or is it all contained in the unlimited data plan?

    Just dl'd opera mini 4 and want to make sure I'm doing everything correctly.

    Thanks!

    Mike

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •