Results 1 to 3 of 3

I have an 8100, I'm positive I've been able to run Windows Live Messenger on ... General Blackberry forum

  1. #1
    green_light's Avatar
    green_light no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    345

    Wlm 2.1.44

    Advertisement



    I have an 8100, I'm positive I've been able to run Windows Live Messenger on this device in the past, but now when I download even the latest version of wml (2.1.44), my phone says "service not enabled for this handheld". I probably had an early version of 4.5 or even 4.2.1 installed when it did work, now I have 4.5.0.124 and it still says it's not compatible. I have Tmobile. Any suggestions?

  2. #2
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    it doesnt gave you the option to install it with the os upgrade?
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  3. #3
    green_light's Avatar
    green_light no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    345
    when I installed my latest 4.5 os i didn't have wlm installed. i'm thinking i need to do a complete wipe of my device and reinstall everything anyway. would this cure the problem?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •