Results 1 to 5 of 5

Anyone using one of these with a BB on ATT? I ordered the one with ... General Blackberry forum

  1. #1
    TheJerk's Avatar
    TheJerk no está en línea Stack level 2
    Join Date
    Nov 2008
    Posts
    63

    Wilson mobile wireless amplifier with cradle?

    Advertisement



    Anyone using one of these with a BB on ATT? I ordered the one with the cradle, and not the interior antenna, since I use a ear bud (bluetooth) while driving. Plus, this way the Wife can use it with her Curve when we travel. That's the plan anyway...

    I travel cross country for work and have found more than one time I was regretting not having kept my Motorola flip-phone (with an external Wilson antenna).

    Decided to take the plunged...hopefully for the $$$, it works as well as advertised???

  2. #2
    rashard's Avatar
    rashard no está en línea Device Pro
    Join Date
    Mar 2008
    PIN/ID
    208FBA40
    Posts
    1,201
    CNET Gave it a fairly decent review, the only thing is, that for that kind of money, maybe something that works with EDGE would have been available?

    http://reviews.cnet.com/cell-phone-a...-32778991.html

    Did you get the dual band model with CDMA and GSM ? or hopefully you got this one

    http://www.wilsonelectronics.com//Vi...uct.php?ID=127

    Then your covered
    It takes many professionals versed in many different area's to help the masses, I am just a single drop in that pool.

    BXXXX[:::::::::::::::::::::::::::>


  3. #3
    TheJerk's Avatar
    TheJerk no está en línea Stack level 2
    Join Date
    Nov 2008
    Posts
    63
    The one I ordered works with EDGE...and I believe it was the one you linked to...that number sounds familiar anyway.

  4. #4
    TheJerk's Avatar
    TheJerk no está en línea Stack level 2
    Join Date
    Nov 2008
    Posts
    63
    This is the one I ordered (cheapest):

    http://www.shopcell.com/Htc-G1_Googl...801213ALL.html

    Which states its the 801213, which is dual band and supports EDGE...its "for" the G1, but its a universal amplifier.

  5. #5
    TheJerk's Avatar
    TheJerk no está en línea Stack level 2
    Join Date
    Nov 2008
    Posts
    63
    Well, I've had this amplifier for about a week now...finally installed it two days ago. I already had a through-roof mounted Wilson "NMO Trucker" cell antenna, so I did not need to use the included magnetic antenna. I also had a dash mount installed (for cell phones, XM receiver, GPS, etc)...however, with the cradle mounted there it caused the amplifier to shut down because of oscillation. So I have it mounted near my hip on the console, and it works fine.

    I have only tested it a couple times, it will take a signal strength of two or three units (on the 8700c) to full signal within a few seconds of turning it on. It will also lose that signal if you switch the device off, so you can definitely tell its working.

    I'm heading to South Carolina over the next week, so I should be able to see more.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •