Results 1 to 13 of 13

Every time i send a message with microsoft outlook 2007 beta I recive the message ... General Blackberry forum

  1. #1
    mythmbhurts's Avatar
    mythmbhurts no está en línea Stack level 3
    Join Date
    Jun 2006
    PIN/ID
    204D7C8C
    Posts
    122

    When I send A Message From OutLook I Get A copy Sent To Myself

    Advertisement



    Every time i send a message with microsoft outlook 2007 beta I recive the message I sent in my blackberry inbox? Anyone know why that might be? This is highly confusing!
    PIN:204D7C8C http://forums.delphiforums.com/Blackberrytalk
    AIM:Austinsnyc
    Yahoo:Whips_n_licks@yahoo.com
    "8100" 4.2.0.64

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

    Re: When I send A Message From OutLook I Get A copy Sent To Myself

    sounds like you are on BES. But maybe not since your profile does not say. Did you get your Blackberry via the company u work for? Are you using desktop redirector?

  3. #3
    Lewis's Avatar
    Lewis no está en línea Stack level 5
    Join Date
    May 2006
    PIN/ID
    207BBC6D
    Posts
    1,285

    Re: When I send A Message From OutLook I Get A copy Sent To Myself

    ~via BB (wap.pinstack.com)~

    If you are on BES, open your Desktop Manager, then Redirector Settings.

    Click the Advanced tab.

    There should be / could be a section with a highlight title of Folder Redirection.

    The default is "Inbox and Sent Items".

    If you don't want messages you send from Outlook appearing on your BB, then choose "Selected Folders", and click the button "Choose Folders".

    A pop-up window will show all your Outlook mailbox folders. Simply check the boxes of the folders you desire to have the messages from delivered to your BB.

    Hope my instruction applies to your specific setup. It may not, depending upon your BES admin policies.

  4. #4
    stampen's Avatar
    stampen no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    2
    I have a question for you guys:

    When I send a message from Outlook to someone, my BlackBerry will recieve this message in the Inbox as if it was CC'd of BCC'd to myself.

    The messages appear without the "Check" symbol so it is not a message that's located in my Sent Items. The Sent and Filed items are hidden (in General Options (Messages Options) on the device).

    We're running BlackBerry Professional Software v4.1 for Microsoft(R) Exchange
    and Microsoft(R) Exchange 2007 SP1

    All of our devices have the same problem (8707g, 8800 and 8310).

    Additionally, when adding a new device to the BB server, all messages ever sent from Outlook (until 5 days prior to the day of activation) will be added to the Inbox of the device. Again: no "Check" symbol, so no messages from the Sent Items folder.

    Please advice...
    Last edited by stampen; 03-20-2008 at 07:47 PM.

  5. #5
    Andi98989's Avatar
    Andi98989 no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    1
    Last weekend we upgraded everyone in our office from Outlook 2003 to Outlook 2007; we have been running Exchange 2007 for over a year. Since the Outlok upgrade, some of the messages being sent from Outlook will show up in the BlackBerry inbox (as if the sender was cc'd on it).

    The messages have the envelope icon, not the checkmark icon. The device is set to hide sent items.

    We use BES and Redirector; Redirector is set to reconcile Inbox and Sent Items (as it always has been).

    One user wiped his handheld, deleted and his and started over from scratch. Now all of his Outlook sent items are showing up in his BlackBerry inbox and his Outlook sent items. If they are deleted off of the BlackBerry, they are deleted out of Outlook sent items and moved to deleted items.

    Any suggestions?

  6. #6
    sugarspicebaby1's Avatar
    sugarspicebaby1 no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    216
    I have the same prob with Gmail. I recently switch my e-mail to them for spam purposes and now everytime I send something I get it on my BB too. While it isnt costly it is annoying - Anyone who could clear up would be highly appreciated!

  7. #7
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970
    Quote Originally Posted by sugarspicebaby1 View Post
    I have the same prob with Gmail. I recently switch my e-mail to them for spam purposes and now everytime I send something I get it on my BB too. While it isnt costly it is annoying - Anyone who could clear up would be highly appreciated!
    This issue is very common with gmail. basically because you have an inbox and an all mail box on gmail. To resolve this issue set a filter on your carriers email set up page and set it to not forward messages from your email address to yourself. That should fix it.

  8. #8
    Eddie_gauge's Avatar
    Eddie_gauge no está en línea Stack level 7
    Join Date
    Apr 2007
    Posts
    2,970
    Quote Originally Posted by stampen View Post
    I have a question for you guys:

    When I send a message from Outlook to someone, my BlackBerry will recieve this message in the Inbox as if it was CC'd of BCC'd to myself.

    The messages appear without the "Check" symbol so it is not a message that's located in my Sent Items. The Sent and Filed items are hidden (in General Options (Messages Options) on the device).

    We're running BlackBerry Professional Software v4.1 for Microsoft(R) Exchange
    and Microsoft(R) Exchange 2007 SP1

    All of our devices have the same problem (8707g, 8800 and 8310).

    Additionally, when adding a new device to the BB server, all messages ever sent from Outlook (until 5 days prior to the day of activation) will be added to the Inbox of the device. Again: no "Check" symbol, so no messages from the Sent Items folder.

    Please advice...
    Last weekend we upgraded everyone in our office from Outlook 2003 to Outlook 2007; we have been running Exchange 2007 for over a year. Since the Outlok upgrade, some of the messages being sent from Outlook will show up in the BlackBerry inbox (as if the sender was cc'd on it).

    The messages have the envelope icon, not the checkmark icon. The device is set to hide sent items.

    We use BES and Redirector; Redirector is set to reconcile Inbox and Sent Items (as it always has been).

    One user wiped his handheld, deleted and his and started over from scratch. Now all of his Outlook sent items are showing up in his BlackBerry inbox and his Outlook sent items. If they are deleted off of the BlackBerry, they are deleted out of Outlook sent items and moved to deleted items.

    Any suggestions?
    This may help.
    Prevent copies of messages sent from Outlook from appearing on your BlackBerry device

    Doc ID : KB04273
    Last Modified : 2007-01-05
    Document Type : How To


    Print this page



    Environment
    • BlackBerry® device
    • BlackBerry Desktop Manager 4.0
    • BlackBerry Enterprise Server software version 4.0 and 4.1 for Microsoft® Exchange

    Procedures

    For the BlackBerry Enterprise Server 4.0:

    When you send a message from the mail client on your computer, a copy of the message appears on your BlackBerry device. To prevent the copy from appearing on the BlackBerry device, modify the folder redirection settings using one of the methods below.
    Note: If no folders are checked, email redirection is disabled. No messages will be forwarded to your BlackBerry device. Please make sure that at least one folder is checked (for example, Inbox).
    Method 1 - Modify the settings on the device
    1. Click the Messages icon on the Home screen.
    2. Display the menu and select Options.
    3. Select Email Settings.
    4. On the Email Settings screen, display the menu and select Folder Redirection.
    5. Select the Mailbox folder and select Expand.
    6. Make sure the Sent Items check box is clear.
    7. Display the menu and select Save. Copies of messages sent from the email client no longer appear on the BlackBerry device.
    Method 2 - Modify the settings on BlackBerry Desktop Manager
    1. In BlackBerry Desktop Manager, double-click Redirector Settings. The Redirector Settings window appears.
    2. Click the Advanced tab and click Choose Folders.
    3. Clear the Sent Items check box and click OK.
    4. Save the changes and close the window by clicking Apply, then OK. Copies of messages sent from the mail client no longer appear on the BlackBerry device.
    Method 3 - Modify the settings on the BlackBerry Enterprise Server
    1. Open BlackBerry Manager.
    2. In the right pane, right-click the name of the user and select Properties.
    3. Select the Redirection tab.
    4. Under the folder redirection, choose Selected Folders.
    5. Clear the Sent Items check box and click OK. Copies of messages sent from the mail client no longer appear on the device.
    For the BlackBerry Enterprise Server 4.1:
    1. Select user.
    2. Expand Service Access and select Choose Folders for Redirection.
    3. Under the folder redirection, choose Selected Folders.
    4. Clear the Sent Items check box and click OK. Copies of messages sent from the mail client no longer appear on the device.

  9. #9
    mbeverly's Avatar
    mbeverly no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    13
    We have serveral users having the same problem as Stampen. Any advice would be appreciated.

    Thanks,
    Mike

  10. #10
    GMBerry's Avatar
    GMBerry no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    250E83B6
    Posts
    5

    Thumbs up

    I tried Eddie_gauge's recommendation and it worked. I changed the user's properties on the BES.

    This may help.
    Prevent copies of messages sent from Outlook from appearing on your BlackBerry device

    Doc ID : KB04273
    Last Modified : 2007-01-05
    Document Type : How To


    Print this page




    Environment
    • BlackBerry® device
    • BlackBerry Desktop Manager 4.0
    • BlackBerry Enterprise Server software version 4.0 and 4.1 for Microsoft® Exchange
    Procedures

    For the BlackBerry Enterprise Server 4.0:

    When you send a message from the mail client on your computer, a copy of the message appears on your BlackBerry device. To prevent the copy from appearing on the BlackBerry device, modify the folder redirection settings using one of the methods below.
    Note: If no folders are checked, email redirection is disabled. No messages will be forwarded to your BlackBerry device. Please make sure that at least one folder is checked (for example, Inbox).

    Method 1 - Modify the settings on the device
    1. Click the Messages icon on the Home screen.
    2. Display the menu and select Options.
    3. Select Email Settings.
    4. On the Email Settings screen, display the menu and select Folder Redirection.
    5. Select the Mailbox folder and select Expand.
    6. Make sure the Sent Items check box is clear.
    7. Display the menu and select Save. Copies of messages sent from the email client no longer appear on the BlackBerry device.
    Method 2 - Modify the settings on BlackBerry Desktop Manager
    1. In BlackBerry Desktop Manager, double-click Redirector Settings. The Redirector Settings window appears.
    2. Click the Advanced tab and click Choose Folders.
    3. Clear the Sent Items check box and click OK.
    4. Save the changes and close the window by clicking Apply, then OK. Copies of messages sent from the mail client no longer appear on the BlackBerry device.
    Method 3 - Modify the settings on the BlackBerry Enterprise Server
    1. Open BlackBerry Manager.
    2. In the right pane, right-click the name of the user and select Properties.
    3. Select the Redirection tab.
    4. Under the folder redirection, choose Selected Folders.
    5. Clear the Sent Items check box and click OK. Copies of messages sent from the mail client no longer appear on the device.
    For the BlackBerry Enterprise Server 4.1:
    1. Select user.
    2. Expand Service Access and select Choose Folders for Redirection.
    3. Under the folder redirection, choose Selected Folders.
    4. Clear the Sent Items check box and click OK. Copies of messages sent from the mail client no longer appear on the device.

  11. #11
    GMBerry's Avatar
    GMBerry no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    250E83B6
    Posts
    5
    I forgot to mention that in my case the user wanted messages sent from his outlook to appear on his device, so I basically worked backwards.

  12. #12
    white2003's Avatar
    white2003 no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    149
    I just tried Method 1 and it worked great. We did a knife cut over today from BES 3.6.7 to 4.1.5 and that problem was annoying.

    This new version has so many new features.

  13. #13
    Satypos's Avatar
    Satypos no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    2

    fix for this?

    I was just upgraded from Outlook2k3 to 2k7 yesterday and this has happened several times already.

    I have 4 consecutive messages I sent from Outlook today between 3:01PM and 3:22PM. All 4 show in my Inbox at 3:38PM. They also show up in Sent Items, but with the envelope icon, vice the checkmark, and still at 3:38, not the time they were sent. If I open one of them from the Inbox view on the BB, the 2nd line in the header even says it is located in Sent Items.

    I have the BB set to Hide Sent Items, but I like to have my Sent Items availble via the View Folder option. The fixes called out in the KB article are to prevent Sent Items from being sync'd. This started with the Outlook 2007 upgrade and there are postings here, on AT&T forums, and Experts-Exchange that all say the same thing, yet none have a fix. It has to have something to do with Outlook 2007.

    I've tried changing the Hide Sent to no and then back. I pulled the battery. I tried changing the folder sync settings is Desktop Manager and doing a sync via Desktop Mgr, but confidence is low. I'm not sure what version of BES we are running, but I'll call our BB Queen and find out.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •