Page 1 of 2 12 LastLast
Results 1 to 15 of 22

Mine is set to 10, helps me extend my BB's battery life.... General Blackberry forum

  1. #1
    flash24's Avatar
    flash24 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    3319688f
    Posts
    4,063

    What is your backlight setting?

    Advertisement



    Mine is set to 10, helps me extend my BB's battery life.

  2. #2
    Xorphan's Avatar
    Xorphan no está en línea Stack level 2
    Join Date
    Mar 2007
    Posts
    72
    never really bothered to play with this until now, normally 60 is the default at least in OS 4.5 Vod. with autodim activated.

    I've actually put it on 100 now. can't stand the eye strain. and I don't wear glasses.

    wow, just put this on 100 with autodim disabled and it's bright, have had a blackberry since 07 and never bothered with this hmmm....
    Last edited by Xorphan; 06-14-2008 at 08:54 PM.
    http://xorphan-design.com
    creativity in colour / design in mind

  3. #3
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Since I got it back in Feb. its been on 100.

    ~via BB (wap.pinstack.com)~

  4. #4
    bsjmcconnell's Avatar
    bsjmcconnell no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    4029C610
    Posts
    923
    I set mine at 100 but also to Auto Dim

    ~via BB (wap.pinstack.com)~

  5. #5
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Mine's on 30, auto dim off most of the time. But with certain themes I sometimes turn it up.

    ~via BB (wap.pinstack.com)~

  6. #6
    penpower's Avatar
    penpower no está en línea Stack level 3
    Join Date
    May 2006
    Posts
    230
    10 as well, it works fine.

  7. #7
    GeneKam's Avatar
    GeneKam no está en línea Stack level 4
    Join Date
    Apr 2007
    PIN/ID
    232D8D38
    Posts
    756
    ~via BB (wap.pinstack.com)~

    Usually I keep it at w
    100, But I started to use a lot of data, so I had to go down to 60.

  8. #8
    tfrankson's Avatar
    tfrankson no está en línea Stack level 4
    Join Date
    Mar 2007
    PIN/ID
    2845FBAD
    Posts
    968
    Mines at 40

  9. #9
    jncp_83's Avatar
    jncp_83 no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    2193DF0B
    Posts
    21
    ~via BB (wap.pinstack.com)~the backlight on my pearl is set to 10. It helps improve battery life on my phone.

  10. #10
    flash24's Avatar
    flash24 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    3319688f
    Posts
    4,063
    It's ok to set it to 100, as long as you have the autodim on

  11. #11
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    ~via BB (wap.pinstack.com)~

    Mines at 30 with auto dim on. I remember the very first OS for the pearl allowed the option to turn that on and off. Then subsequent updates removed that option. I stayed on that OS forever bc I just couldn't get used to autodim. Finally I really couldn't wait and upgraded and got used to it. Can't leave it on now

  12. #12
    gkast1's Avatar
    gkast1 no está en línea Stack level 6
    Join Date
    Sep 2007
    PIN/ID
    244F596F
    Posts
    2,381
    Mine is at 100, with 30 sec timeout. I use it in well-lit places...

    I know, it's supposed to auto-sense, and it does, but not consistently enough.

  13. #13
    Paian's Avatar
    Paian no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    211
    I used to set it on 50 than switch to 10 but found that 10 is hard to see in room-light

    So I found that 30 is the sweet spot and it work fine!

  14. #14
    free2saute's Avatar
    free2saute no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    104

  15. #15
    walds11's Avatar
    walds11 no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    518
    Mine is set at 60 with a 30 second timeout. This combo works well for me.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •