Results 1 to 4 of 4

Get this.... Using the Desktop Manager, I load a third party app...almost anything such as ... General Blackberry forum

  1. #1
    mikevans75's Avatar
    mikevans75 no está en línea Stack level 1
    Join Date
    Apr 2006
    Posts
    6

    Weird problem loading third party apps

    Advertisement



    Get this.... Using the Desktop Manager, I load a third party app...almost anything such as BBLight or PocketDay Pro.... I can see it listed with a check box in the list of apps in the application loader. I click on the box and continue. It loads properly. The app works on my BB 7290. I then try to load a second app. No matter which app I load, when I get to the check list of apps, the first app I loaded doesn't appear any more, but the new one does. I continue to load the new app and the action list says it is about to load the new app, but UNLOAD the first one! The message says "Unrecognized modules that will be removed:" followed by the files comprising the first app. Has anyone ever seen anything like this? I am running Desktop v. 4.1.0.8 and Handheld v. 4.0.2.49.

  2. #2
    msbrenda64's Avatar
    msbrenda64 no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,391

    Re: Weird problem loading third party apps

    Quote Originally Posted by mikevans75
    Get this.... Using the Desktop Manager, I load a third party app...almost anything such as BBLight or PocketDay Pro.... I can see it listed with a check box in the list of apps in the application loader. I click on the box and continue. It loads properly. The app works on my BB 7290. I then try to load a second app. No matter which app I load, when I get to the check list of apps, the first app I loaded doesn't appear any more, but the new one does. I continue to load the new app and the action list says it is about to load the new app, but UNLOAD the first one! The message says "Unrecognized modules that will be removed:" followed by the files comprising the first app. Has anyone ever seen anything like this? I am running Desktop v. 4.1.0.8 and Handheld v. 4.0.2.49.
    Yep, several times I usually go back and put a check next to the old software and it removes it from the removal listing.

  3. #3
    mikevans75's Avatar
    mikevans75 no está en línea Stack level 1
    Join Date
    Apr 2006
    Posts
    6

    Re: Weird problem loading third party apps

    Problem is, the old software no longer appears in the list! Another thing I noticed.... the first installed application does show up on the applications list on the handheld....but NOT on the Application Loader's list. I really can't even reason this one out. I had everything working until I was told to revert from OS 4.1 back to 4.0 on the handheld by the folks at Rogers.
    Last edited by mikevans75; 04-19-2006 at 09:57 PM.

  4. #4
    butterfly2's Avatar
    butterfly2 no está en línea Stack level 5
    Join Date
    Jan 2006
    PIN/ID
    7FFBC4F3
    Posts
    1,339

    Re: Weird problem loading third party apps

    Quote Originally Posted by mikevans75
    Problem is, the old software no longer appears in the list! Another thing I noticed.... the first installed application does show up on the applications list on the handheld....but NOT on the Application Loader's list. I really can't even reason this one out. I had everything working until I was told to revert from OS 4.1 back to 4.0 on the handheld by the folks at Rogers.
    Try this Link see if you can figure out anything...

    http://www.devhardware.com/c/a/Mobil...op-Software/6/
    A woman's heart should be so hidden in Christ that a man should have to seek Him first to find her.
    Maya Angelou

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •