Results 1 to 6 of 6

I am currently running OS 4.5.0.55 for my blackberry 8110 on ATT. When i try ... General Blackberry forum

  1. #1
    Craig_C's Avatar
    Craig_C no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    ASK ME
    Posts
    150

    Question wap.pinstack.com doesn't show in 4.5

    Advertisement



    I am currently running OS 4.5.0.55 for my blackberry 8110 on ATT. When i try to go to wap.pinstack.com using either the browser, or the pinstack icon, the page loads, but only shows the pinstack logo, and the bar below it (Home, Forums, downloads, etc...). I don't get to see the rest of the homepage, or any posts. I have tried both page view and column view. My default browser is set to internet browser. Emulation mode is Microsoft IE. Show images is set to WML and HTML.

    *Sorry if this has been answered elsewhere, but I couldn't find it*

  2. #2
    boxaberry's Avatar
    boxaberry no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    A5KM341T
    Posts
    299
    I'm not sure why... I'm running 4.5..77 on my 8330 and all loads well' tho sometimes I do have to exit out of the browser to get a page to load up...


    ~via BB (wap.pinstack.com)~

  3. #3
    Craig_C's Avatar
    Craig_C no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    ASK ME
    Posts
    150
    I just changed my emulation mode to Openwave (WAP), and it loads fine now. Anyone else have this problem?

  4. #4
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  5. #5
    thymaster's Avatar
    thymaster no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    198
    I don't know about you guys but I think the Opera browser is the ultimate browser experience for BB. Try it.

  6. #6
    woodi68's Avatar
    woodi68 no está en línea Stack level 4
    Join Date
    Aug 2006
    PIN/ID
    woodi68
    Posts
    660
    Is your default browser set to Internet Browser? Or BlackBerry Browser? I've seen that affect how some pages render (though I don't recall the difference between them).

    As for Opera, I love how it operates, BUT it just sucks that it doesn't fully integrate and you can't download anything.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •