Results 1 to 4 of 4

hi there i have installed 4.5 on my curve discovered that you can go on ... General Blackberry forum

  1. #1
    hayleyvanessa's Avatar
    hayleyvanessa no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    18

    version 4.5 error on youtube ?

    Advertisement



    hi there

    i have installed 4.5 on my curve
    discovered that you can go on youtube an then it will open the video to watch on your media player, but for some reason it goes to open it an then says error

    anyone know what the problem is ?

    thanks x

  2. #2
    macallik's Avatar
    macallik no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    AskMe
    Posts
    874
    What error are you getting? I use it and i get no error.

  3. #3
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    Have you tried resending your service books to your device after the OS UPGD? That may help. My HTML email didn't show for a few weeks because I forgot to do that. Hope this helps . . .
    THBASSMAN

    Carpe Diem!!

    thbassmanatpinstackdotcom

    Check this out!!! Mobiletropolis

    My TORCH Rocks!

  4. #4
    hayleyvanessa's Avatar
    hayleyvanessa no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    18
    ok will try the service books now

    thanks x

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •