Results 1 to 3 of 3

As of recently, when I email someone who is on Verizon with my blackberry.net address, ... General Blackberry forum

  1. #1
    lraed74's Avatar
    lraed74 no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    126

    Verizon; reply to

    Advertisement



    As of recently, when I email someone who is on Verizon with my blackberry.net address, the address comes over to them as, 'SRSO=W5sQ4Y-NG=sprint.blackberry.net=NAME@SRS.B'

    They are not able to reply to the messages because it comes back in error and need to start a new message to my actual BB address. Has anyone else had this happen or know why/how to fix? It only happens with Verizon though, no other carriers.

    Thanks!!

  2. #2
    Sayre's Avatar
    Sayre no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    26

    Re: Verizon; reply to

    i have verizon as well, i'll send myself a test email to my home address as see what happens. I'll let ya know.
    Sayre

  3. #3
    Sayre's Avatar
    Sayre no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    26

    Re: Verizon; reply to

    i tested the email from my bb to my home email and it is sending just fine. i also tried replying to it as well. i wish i had an answer for ya. maybe updating the roaming or something like that might work
    Sayre

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •