Results 1 to 7 of 7

I attemped to upgrade to 4.1 I followed the instructions to a tee everything happened ... General Blackberry forum

  1. #1
    DvDRUS's Avatar
    DvDRUS no está en línea Stack level 1
    Join Date
    Mar 2006
    Posts
    1

    Thumbs down Upgrade went bad BB7250

    Advertisement



    I attemped to upgrade to 4.1

    I followed the instructions to a tee everything happened that was suppposed to. It got to erasing apps then I noticed the BB was off and the app was stuck. Afterwards I got a message stating it failed. Now on my BB all I get is the red led flashs twice evry second and thats it.

    Can someone help me I need this phone I have a backup of data but my BB doesn't want to powerup.

    thanks in advance
    Last edited by DvDRUS; 03-24-2006 at 12:44 AM.

  2. #2
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Upgrade went bad BB7250

    Take the battery and SIM card out, wait a few minutes, reinsert everything, reconnect to pc to access Desktop Manager, power up (if it lets u), and pray. If this doesn't work, call your carrier for a replacement. I had to walk a friend thru this exact same process when her 7100 died last year but there was no saving hers. She had to replace it. Good luck.

  3. #3
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Upgrade went bad BB7250

    I shared your link on another thread to get you some extra help. Here's a link to that thread: http://blackberryforums.pinstack.com...ed=1#post10201

    They may be of more assistance than I can.

  4. #4
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Upgrade went bad BB7250

    Did u get your BB fixed or replaced?

  5. #5
    Liquid Li0n's Avatar
    Liquid Li0n no está en línea Stack level 1
    Join Date
    Jun 2006
    PIN/ID
    24F92A5C
    Posts
    11

    Re: Upgrade went bad BB7250

    My upgrade to 4.1 went bad on a 7290

    I get an error on the screen

    it looks like a window with a square, cirkel and triangle in it and it with a forbidden sign over it. (a cirkle with a diagonal cross)
    below that is a number: 507

    Did the battery out and back in but get the error message still

  6. #6
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

  7. #7
    Liquid Li0n's Avatar
    Liquid Li0n no está en línea Stack level 1
    Join Date
    Jun 2006
    PIN/ID
    24F92A5C
    Posts
    11

    Re: Upgrade went bad BB7250

    Thx for the link

    It is really a good hint.
    But my problem is fixed, after I rebooted my PC I tried again and it worked, it went smoothly to version 4.1.0.292
    BlackBerry 7290 (v4.1.0.292 - Platform 1.8.0.143)
    Nokia N70 (v2.0539.1.2 - 19/10/05 - RM-84)
    HP iPAQ hx4700 (v4.21.1088 - Build 15045.2.6.0)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •