Results 1 to 3 of 3

I upgraded my cousin's AT&T 8310 OS from 4.2xxx to non AT&T OS 4.5xxx and ... General Blackberry forum

  1. #1
    jtesnani's Avatar
    jtesnani no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    92

    updated 8310 OS to 4.5 and now email doesn't 100% work

    Advertisement



    I upgraded my cousin's AT&T 8310 OS from 4.2xxx to non AT&T OS 4.5xxx and everything works fine, including her gmail, but her work email (set up as POP) is acting weird. her emails are either coming in late, more than 45 minutes to a few hours, or some are just not getting pushed to her device. I've asked her to delete and re-add that account and also do a battery pull and nothing has seem to work. Does anyone have any suggestions as to what else we should try? Thanks in advance for your help

  2. #2
    BkLady388's Avatar
    BkLady388 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    Ask Me
    Posts
    88
    I'm no expert but did she, or you, resend the service books? That often needs to be done on OS upgrades...

  3. #3
    jtesnani's Avatar
    jtesnani no está en línea Stack level 3
    Join Date
    Nov 2006
    Posts
    92
    we did not since she's able to connect to edge and gmail is working perfectly. also, she did receive those confirmation emails on how the email has been set up and will start receiving in the next 20 minutes, etc. will give it a try anyways as it can't hurt but i'm pretty sure that unfortunately probably wont' solve the problem. thanks though!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •