Results 1 to 4 of 4

With my new Blackberry Curve 8310 on AT&T, when I make a phone call it ... General Blackberry forum

  1. #1
    budh's Avatar
    budh no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    21

    "Unknown number"

    Advertisement



    With my new Blackberry Curve 8310 on AT&T, when I make a phone call it comes up as "Unknown Number" to the receiver of the phone call, instead of proper "caller ID" information.

    I can't find a reason why my telephone number, at a minimum, doesn't show up as caller ID information when I make a call.

    Any ideas?

    Bud H

  2. #2
    DjSmooth's Avatar
    DjSmooth no está en línea Stack Professional
    Join Date
    Jul 2007
    Posts
    2,080

    Re: "Unknown number"

    Quote Originally Posted by budh View Post
    With my new Blackberry Curve 8310 on AT&T, when I make a phone call it comes up as "Unknown Number" to the receiver of the phone call, instead of proper "caller ID" information.

    I can't find a reason why my telephone number, at a minimum, doesn't show up as caller ID information when I make a call.

    Any ideas?

    Bud H
    I had that problem way back when it called AT&T and the techs had to do some configuring on their end with my account setup and after that all was fine.

  3. #3
    pezcookie's Avatar
    pezcookie no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    207d528a
    Posts
    0

    Re: "Unknown number"

    ~via BB (wap.pinstack.com)~is it on cell and landline caller ids? I know sometimes if its only landline your carrier has to contact the landline provider in your area is its every call and you've got your caller I'd to "show number" then some account provisioning is in order

  4. #4
    JR_Rider's Avatar
    JR_Rider no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    177
    I would bet dollars to donuts that your problem is that you have "Restrict I'd" "yes" selected.....to change this go into "call log" then select "options" then "general options" go down to "restrict identification" and select "no." That should do it for you.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •