Results 1 to 12 of 12

Hi Guys, Hoping you can give me a little advice. I am using a Blackberry ... General Blackberry forum

  1. #1
    Benny_Lava's Avatar
    Benny_Lava no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    8

    Unable to open attachments using 8100 Pearl

    Advertisement



    Hi Guys,
    Hoping you can give me a little advice. I am using a Blackberry Pearl 8100 on the 02 network. I have been able to receive and open all manner of attachments absolutely fine (.jpg .xls .txt .doc etc). But now, for some reason I am unable to view any at all (This first occurred a few days ago).

    I click "Open Attachment" and get the error message "Incomplete input data", I click "Ok" and get the "Viewing Document" progress bar. This reaches 100% and the screen just stays blank, the document does not display as it should.

    As far as I know, I have made no changes to the device settings etc, I was wondering if anyone out there has experienced the same issue or has any ideas on how to resolve it?

    Thanks in advance!!

  2. #2
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252
    Hi Benny, sorry that is happening, there are acouple things to try, the frist is the easyest, Do a battery pull with the phone on, this is the best starting point for any BB issue, if that fails then reloading the OS on the phone using the Desk top software and a windows PC. If you have questions about doing this we can help there too!
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  3. #3
    Benny_Lava's Avatar
    Benny_Lava no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    8
    Thanks pda.tek, I'll give the battery pull a try first, if that doesnt work Ill have a go at the OS thing. Just out of curiosity, what is the latest OS? I believe it's 4.2.1.9, but I could be wrong!

    Thanks again

  4. #4
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252
    THere are a number of versions out, I run v4.2.1.107 on my Pearl
    http://blackberryforums.pinstack.com/blog.php?b=86
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  5. #5
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    Before you go to the OS thing you may want to go to Options>Advanced Options>Service Book and delete your service books associated with that email address. Then resend them from your Carriers Site.

    Once you have done that send yourself a new test email with an attachment and see if it works. Corrupt service books causes this frequently.

  6. #6
    Benny_Lava's Avatar
    Benny_Lava no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    8
    Thanks for the help guys, the removal of the Battery didn't work so I deleted the Desktop CMIME service book and then resent them. All is sorted now! Thanks again, it's much appreciated!!

  7. #7
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252
    Quote Originally Posted by Benny_Lava View Post
    Thanks for the help guys, the removal of the Battery didn't work so I deleted the Desktop CMIME service book and then resent them. All is sorted now! Thanks again, it's much appreciated!!

    Hi Benny are you using the redirector form a PC to get mail to the phone, Or are you on a BES? If you are not using either on of these, the you rshould NEVER have the Desktop SBs on the phone, you would need to reinstall your Desk top software and change it to Internet service, to keep it form putting those service books back on the phone every time you plug it in to the PC
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  8. #8
    Benny_Lava's Avatar
    Benny_Lava no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    8
    I'm using a BES, this should be ok shouldn't it? Everything seems to be ok....I hope!

  9. #9
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    yeah if you are on a BES then the Desktop service book is what you should have. Everything is fine.

  10. #10
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252
    OK with Being on a BES, it might be a BES issue. if resending the Serivce books don't work, contack the BES admin, it could be they are already working on it, they don't know about it, Or they turned that part off!
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  11. #11
    markgallant's Avatar
    markgallant no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    430
    He said that after resending the service books everything is ok.

  12. #12
    Benny_Lava's Avatar
    Benny_Lava no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    8
    Yeah resending the service books worked a treat. I did that after removing the battery as that didn't work. Everything seems to be fine now though. I've made a note of all of your advice in case it happens again in the future :-)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •