Results 1 to 2 of 2

I have given a Blackberry to a user who was a domain admin. The user ... General Blackberry forum

  1. #1
    cberndt's Avatar
    cberndt no está en línea Stack level 1
    Join Date
    Aug 2008

    Post Unable to send email from Blacbberry handheld using BES


    I have given a Blackberry to a user who was a domain admin. The user was unable to send mail from his handheld so I removed him from the domain admins group (rebooted BES). Still when I add Besadmin to his security tab in AD directory the settings go away. It does not appear that the user is a member of any elevated Microsoft delivered groups but his security settings continue to go away. I have rebooted the BES server after adding the applicable security setting but after a undetermined amount of time the user looses the besadmin security settings. Please advise.
    I am running BES on a Windows 2003 Enterprise Server and using Exchange 2003.
    I don't want to create an additional AD account for him I would simply like to find what setting or group is triggering the Security settings to clear.
    Thanks for your help.

  2. #2
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    That kind of sounds like the old SendAsPermission thing. Make sure your BESAdmin account has SendAs permissions for the user. I can't quite remember how we overcame this, but I'm sure there's got to be an old post about it in the BES section of this forum.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts