Page 1 of 2 12 LastLast
Results 1 to 15 of 19

Whats up everyone? Just upgraded from the Pearl to a new Curve 8320 with T-Mo ... General Blackberry forum

  1. #1
    BIGT456's Avatar
    BIGT456 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    204D4B32
    Posts
    26

    Trouble Connecting Curve to PC!

    Advertisement



    Whats up everyone?

    Just upgraded from the Pearl to a new Curve 8320 with T-Mo and absolutely love it.

    However, I am trying to connect my phone to my PC thru the data cable so I can have it show as a Removable Drive to transfer music to my memory card.

    I have my settings set to the following:

    -Media Card Support: ON
    -Encryption Mode: NONE
    -Mass Storage Mode Support: ON
    - Auto Enable Mass Storage When Connected: YES

    I had this working perfectly fine yesterday and for some reason when I connect thru the USB the phone won't even take a charge unless I fiddle with the cable.

    Any suggestions?????

    Thanks,

    T

  2. #2
    Cron99's Avatar
    Cron99 no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    231
    Quote Originally Posted by BIGT456 View Post
    Whats up everyone?

    Just upgraded from the Pearl to a new Curve 8320 with T-Mo and absolutely love it.

    However, I am trying to connect my phone to my PC thru the data cable so I can have it show as a Removable Drive to transfer music to my memory card.

    I have my settings set to the following:

    -Media Card Support: ON
    -Encryption Mode: NONE
    -Mass Storage Mode Support: ON
    - Auto Enable Mass Storage When Connected: YES

    I had this working perfectly fine yesterday and for some reason when I connect thru the USB the phone won't even take a charge unless I fiddle with the cable.

    Any suggestions?????

    Thanks,

    T
    Off hand I would say you have a loose connection either on the PC USB or on the BB itself if you need to jiggle the cable in order to even get it to charge. Have you tried another USB port on your pc to see if that works?

  3. #3
    BIGT456's Avatar
    BIGT456 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    204D4B32
    Posts
    26
    Yes, I have tried to connect to all 4 USB hubs on the PC.

    Maybe it's something with the data cable itself??

  4. #4
    Cron99's Avatar
    Cron99 no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    231
    That is a possiblity. Do you have a spare cable that you can use to check it with?

  5. #5
    BIGT456's Avatar
    BIGT456 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    204D4B32
    Posts
    26
    Unfortunately not, I got rid of my other data cable when I sold my Pearl...

    Just real frustrating because there are important files on my media card that I need taken off and I do not have my media card reader with me to use.

    AHHHHH!!!!!

  6. #6
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252
    Also did you install the DTM that came with the Curve? the USB files for the Pearl will NOT work for the Curve. but the Curve files will work with the Pearl
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  7. #7
    BIGT456's Avatar
    BIGT456 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    204D4B32
    Posts
    26
    I'm going to try and reinstall the DTM that came with the Curve even though I don't use it.

    Cron & PDA, thanks for the help!

  8. #8
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252
    Quote Originally Posted by BIGT456 View Post
    I'm going to try and reinstall the DTM that came with the Curve even though I don't use it.

    Cron & PDA, thanks for the help!
    Thant should work, the USB drivers have been updated for the Curve, so the ones the pearl had wont work. But the new ones are always backwards compatible for the old ones.
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  9. #9
    BIGT456's Avatar
    BIGT456 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    204D4B32
    Posts
    26
    Re-installing as we speak, I have my fingers crossed!!!

  10. #10
    pda.teck's Avatar
    pda.teck no está en línea Stack level 5
    Join Date
    Jan 2007
    PIN/ID
    210DAC53
    Posts
    1,252
    Quote Originally Posted by BIGT456 View Post
    Re-installing as we speak, I have my fingers crossed!!!

    I will sacrifice a Goat to the tech gods for you LOL
    J. "Wyatt" Croom
    Blackberry 8520
    Spelling doesn’t determine your I.Q.
    (\_/)
    (0_0)
    (")-(")

  11. #11
    BIGT456's Avatar
    BIGT456 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    204D4B32
    Posts
    26
    We might need a couple LOL

    Reinstalled the DTM, connect the Curve and nothing...

    Phone isn't showing up as a Removable Drive, phone also doesnt show the charging icon. However, if I fiddle with the cord I can get the charging icon to appear.

    I know yesterday as soon as I would attach the USB my phone would prompt me that it was entering mass storage mode and ask for my password. Today there is nothing...

    Any thoughts?

  12. #12
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Cron and PDA,

    You guys are doing a great job taking care of bigt456 and I hate to butt in but it sure sounds like a USB connection problem on the phone - I'm expert in very few things but I'm an expert at having USB connection problems. It DOES sound unlikely though for a brand new phone. (Carry on guys.)
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  13. #13
    BIGT456's Avatar
    BIGT456 no está en línea Stack level 2
    Join Date
    Jun 2007
    PIN/ID
    204D4B32
    Posts
    26
    Quote Originally Posted by jblackfish View Post
    Cron and PDA,

    You guys are doing a great job taking care of bigt456 and I hate to butt in but it sure sounds like a USB connection problem on the phone - I'm expert in very few things but I'm an expert at having USB connection problems. It DOES sound unlikely though for a brand new phone. (Carry on guys.)
    Yeah, it definitely seems that way.

    The phone is exactly 1 week old, I guess I should look out for a new data cable because taking the media card in and out constantly is rather annoying.

    Thanks

  14. #14
    Cron99's Avatar
    Cron99 no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    231
    Quote Originally Posted by BIGT456 View Post
    Yeah, it definitely seems that way.

    The phone is exactly 1 week old, I guess I should look out for a new data cable because taking the media card in and out constantly is rather annoying.

    Thanks
    I'd recomend taking it to your local carrier and having them test it with another cable. While rare it's not unheard of for a phone to have something wrong out of the box. You should be able to have a in-store replacement if it is the usb connection on the phone gone bad or have the cable replaced for free at any rate if it's the cable.

  15. #15
    Cron99's Avatar
    Cron99 no está en línea Stack level 3
    Join Date
    Feb 2008
    Posts
    231
    Quote Originally Posted by jblackfish View Post
    Cron and PDA,

    You guys are doing a great job taking care of bigt456 and I hate to butt in but it sure sounds like a USB connection problem on the phone - I'm expert in very few things but I'm an expert at having USB connection problems. It DOES sound unlikely though for a brand new phone. (Carry on guys.)
    Chime in any time The free flow of info here is what makes this place so great and why I visit almost daily lol

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •