Results 1 to 4 of 4

Anyone else having issues with the time changing by itself? I've spoken to Tmo and ... General Blackberry forum

  1. #1
    pmarshall's Avatar
    pmarshall no está en línea Stack Professional
    Join Date
    Sep 2007
    Posts
    3,085

    Time issue

    Advertisement



    Anyone else having issues with the time changing by itself? I've spoken to Tmo and blackberry and they cant seem to have a resolution...my 8320 and 8100 both do it and at diff times. The network time will be correct but the phone time will be one hour ahead or one hour behind. This issue has made me late for work 4 time...and my fiance just got a REALLY good job at a hospital and she was one hour late this morning. Needless to say this cant keep happening. So if anyone can help or share ideas on how to fix or solve this...tjen please please share. Thank you
    HAHA HERO, MY TOUCH

  2. #2
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Open the desktop manager, go to Synchronize and see if Update devices date and time is checked....if it is, that would be the problem.......uncheck it and the problem should be resolved.

    If that wasnt checked, post back and we'll give you more suggestions..
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  3. #3
    lobolink's Avatar
    lobolink no está en línea Stack level 1
    Join Date
    Sep 2008
    PIN/ID
    2431e2ec
    Posts
    15
    Check on your clock settings I have my time source to blackberry and also check your time zone. the system clock might be right but maybe your time zone is different. do you live around where time changes alot. For example if you live around an area like the hoover dam where only three blocks maybe the diffeence to an hour or two.
    LoboLink Networks
    Theme Enthusiast
    Device: 8800
    Pin: 2431E2EC
    Email: lobolink@tmo.blackberry.net

  4. #4
    pmarshall's Avatar
    pmarshall no está en línea Stack Professional
    Join Date
    Sep 2007
    Posts
    3,085
    Azstar....great call...took blackberry and to an hour to tell me...oh well sorry...u took 2 min to respond..lol..great job...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •