Page 2 of 2 FirstFirst 12
Results 16 to 27 of 27

this happend to my pear jlcmmander and do a full wipe and you need to ... General Blackberry forum

  1. #16
    bladeberry's Avatar
    bladeberry no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    318b6284
    Posts
    110

    Advertisement



    this happend to my pear jlcmmander and do a full wipe and you need to start as your gonna restore normal so open the file then go back and click the advanced tab you should be able to just replace what back up items you want later

  2. #17
    bladeberry's Avatar
    bladeberry no está en línea Stack level 3
    Join Date
    Apr 2008
    PIN/ID
    318b6284
    Posts
    110
    Quote Originally Posted by reddog187 View Post
    I would try to delete the database for the firewall via the DM and the Backup/Restore Advanced option.
    once you have the retarded it policy you cant get rid of it without jlcmmd full factory rest and wipe

  3. #18
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724
    thanks for the suggestions folks... ive tried various combinations of the suggestions listed, including a full wipe with resettofactory (jlcmder) and then restoring only items i wanted from backup...and, lo and behold, still the red padlock icon. not trying to take away from the expertise some of the tmobile suport staff may have, but over 90 minutes with an agent with this problem, with the things above, and their response was to start with a new device and not restore my data... just re-enter it all... and, uninstall dm and clean the computer registry, delete the program files, and common files, and then restart with a new install of dm... what a mess... i dont have time to do all this today, but ill try to get to it soon. i really need that medical software, and thats my motivation for doing this.

  4. #19
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724
    ok. just played around with berry, and ive got it back to factory settings, no red lock. and, i didnt lose my data... here is what i did.

    started with tmo 8320 with 4.5.0.52

    make backup of berry. uninstall dm, delete all remaining rim files (not telling how i did it... too complicated, but search program files and registry). install latest dm version.

    run jlcmder to resettofactory.

    while berry is doing its wipe, edit backup file you just made using backup and restore --> advanced--> delete policy and firewall settings

    save backup file as a new file

    run restore with newly saved back up file

    voila, red lock and firewall settings gone.

    my error in the above post was that i didnt remove policy database... just firewall database.

  5. #20
    greenandgold52's Avatar
    greenandgold52 no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    330
    ~via BB (wap.pinstack.com)~that sounds like the best way. From my understanding the unite program works like a small bes. You could also try to put the phone back on to the unite program and the reset all the settings there.

  6. #21
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724
    Quote Originally Posted by greenandgold52 View Post
    ~via BB (wap.pinstack.com)~that sounds like the best way. From my understanding the unite program works like a small bes. You could also try to put the phone back on to the unite program and the reset all the settings there.

    without sounding like a bag of female hygiene cleansers, ill just say, "no thanks to bb unite."

  7. #22
    dcandrews's Avatar
    dcandrews no está en línea Stack level 1
    Join Date
    Mar 2008
    Posts
    4
    When all else fails try this: RIM Tech Support...

    1.877.255.2377

    Works for me!

  8. #23
    Leetneo's Avatar
    Leetneo no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    316D16C7
    Posts
    712
    Man ur stress level must have drop'd a ton. ~via BB (wap.pinstack.com)~

  9. #24
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Glad you were able to get it resolved, JZ!

    Now YOU are one of the best techs out there!

  10. #25
    jzarowitz's Avatar
    jzarowitz no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    NexsOne
    Posts
    724
    Quote Originally Posted by RoGro View Post
    Glad you were able to get it resolved, JZ!

    Now YOU are one of the best techs out there!
    thank you RoGro... makes me feel like a dork though! :-)

    ready for the kicker? it just so happens that my device is suffering a hardware issue that started this weekend where the usb port wont sync or charge anymore... ive got a new 8320 on its way under warranty. at least i figured it out, right?

  11. #26
    rweckhoff's Avatar
    rweckhoff no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    115
    I believe uninstalling DM did it for you as I believe the previous policy is applied upon a re-sync.
    ~via BB (wap.pinstack.com)~

  12. #27
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by jzarowitz View Post
    thank you RoGro... makes me feel like a dork though! :-)

    ready for the kicker? it just so happens that my device is suffering a hardware issue that started this weekend where the usb port wont sync or charge anymore... ive got a new 8320 on its way under warranty. at least i figured it out, right?
    LOL! Probably happened with all the plugging in and unplugging you were doing trying to get that problem resolved. Oh well, at least you're ending up with a shiny, brand new device out of it all!

    I have saved your steps above for future reference, by the way!

    Glad everything worked out for you!

    Roger

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •