Page 37 of 49 FirstFirst ... 3233343536373839404142 ... LastLast
Results 541 to 555 of 732

Just upograded my verizon curve to 160. Want to install this but have some reservations ... General Blackberry forum

  1. #541
    stonewall72's Avatar
    stonewall72 no está en línea Themes Pro
    Join Date
    Feb 2008
    Posts
    372

    Advertisement



    Just upograded my verizon curve to 160. Want to install this but have some reservations on reliabilty. Anyone else running vzw 8330 with 160 have this running stable?
    ~via smartphone mobile.pinstack.com~

  2. #542
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    Quote Originally Posted by stonewall72 View Post
    Just upograded my verizon curve to 160. Want to install this but have some reservations on reliabilty. Anyone else running vzw 8330 with 160 have this running stable?
    ~via smartphone mobile.pinstack.com~
    that's exactly what I had running but sprint instead
    I have an 8330 running on 4.5.0.160
    I had issues with it... reverted back down to the reg BBM
    waiting for some word about more reliability as well.
    anyone else with 8330 have better luck?
    Last edited by luciferseamus; 07-24-2009 at 04:46 PM.
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  3. #543
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    ok, stonewall, I'm gonna try and upgrade again, I'll let you know what happens...
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  4. #544
    stonewall72's Avatar
    stonewall72 no está en línea Themes Pro
    Join Date
    Feb 2008
    Posts
    372
    Good luck!!!
    ~via smartphone mobile.pinstack.com~

  5. #545
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    thanks man!!
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  6. #546
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    ok...
    so weird occurrence, is anyone else having problems with the new BBM disabling ringtones?
    I have berry buzz 2.0 and I figure that might have something to do with it but if I turn it off my LED stops light completely and I still get no rings...
    rebooting now with out berrybuzz enabled and we'll see what happens I guess
    anyone else experience this at all?
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  7. #547
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Lucifer, How'd you downgrade. I've had a problem even doing that!
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  8. #548
    cgaliffi's Avatar
    cgaliffi no está en línea Stack level 4
    Join Date
    Jan 2008
    PIN/ID
    22D95A46
    Posts
    703
    Quote Originally Posted by stonewall72 View Post
    Just upograded my verizon curve to 160. Want to install this but have some reservations on reliabilty. Anyone else running vzw 8330 with 160 have this running stable?
    ~via smartphone mobile.pinstack.com~
    Stonewall,

    I'm running .160 on my Verizon Curve 8330 and I had no problems loading the new BBM and it seems to be running smoothly. No problems receiving or sending messages so far. Hope this helps.
    ~via smartphone mobile.pinstack.com~

  9. #549
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by stonewall72 View Post
    Just upograded my verizon curve to 160. Want to install this but have some reservations on reliabilty. Anyone else running vzw 8330 with 160 have this running stable?
    ~via smartphone mobile.pinstack.com~
    Yeah, me! I'm .160 and I (unwisely) upgraded to BBM 5.0. I'd advise you to wait for the next version - this one isn't perfect and I've found it quite difficult to downgrade as well. That's just one opinion. Take it as such. Good luck!
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  10. #550
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    Quote Originally Posted by jblackfish View Post
    Lucifer, How'd you downgrade. I've had a problem even doing that!
    I used DM
    uninstalled my device software from my computer and then reinstalled
    (wiping out all the BBM 5.0 files) then (of course removed the vendor.xml file) and plugged my berry back in and ran app loader it told me there were "updates" clicked next and it just took BBM "down a notch" haha
    no worries after that.
    I just upgraded again and now I'm having issues with ringtones...
    I love this new version (after I disabled proximity alerts) but now my rings don't ring...
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  11. #551
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    I tried the same procedure, "uninstalled my device software from my computer and then reinstalled
    (wiping out all the BBM 5.0 files)" and got the 5.0 wiped out but when I attempted to use DM>Application Loader to downgrade...well, you have to read my previous posts - it didn't do anything.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  12. #552
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    hmmm
    ok then I'd recommend copying your contacts PIN's into memopad and then going through options and deleting blackberry messenger.
    when your phone boots back up plug it into your computer and run apploader and it will put the old version back on.
    maybe "try" making a backup and seeing if you can load your contacts that way
    should work...
    but I got a new one for you all
    anyone know what the device media processor is and why it might be busy after installing BBM 5.0?

    I got this error msg after I tried going through media>ringtones>myrintones and tried to play any random ring...
    anyone having similar issues?
    Attached Images Attached Images
    Last edited by luciferseamus; 07-24-2009 at 07:48 PM.
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  13. #553
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by luciferseamus View Post
    hmmm
    ok then I'd recommend copying your contacts PIN's into memopad and then going through options and deleting blackberry messenger.
    when your phone boots back up plug it into your computer and run apploader and it will put the old version back on.
    maybe "try" making a backup and seeing if you can load your contacts that way
    should work...
    but I got a new one for you all
    anyone know what the device media processor is and why it might be busy after installing BBM 5.0?
    I'd do that except that BBM 5.0 isn't listed in my options>advanced options>applications list. That's the goofy thing about it - it's on my BB but it's not listed and I haven't been able to reinstall it so I can delete it!
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  14. #554
    luciferseamus's Avatar
    luciferseamus no está en línea Device Pro
    Join Date
    Apr 2008
    Posts
    1,930
    REALLY!?!?!?!?!?!
    what the heck?!?!?!
    that is really odd!
    "If you ever lose your keys in a river of molten lava, let 'em go, cus' man, they're gone!!"-Jack Handey


  15. #555
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by luciferseamus View Post
    REALLY!?!?!?!?!?!
    what the heck?!?!?!
    that is really odd!
    EXACTLY! It WAS there until I did the downgrade using the backup in the procedure. Then it went away from the applications listing but it was still the one on my BB! Now it's the one installed on the BB but it's not listed in the applications listing - furthermore, neither is the Blackberry Messenger 4.5. I have NO Messenger listing in my application list but the BBM 5.0 is the application that's installed. I'm a unique anomaly. :d ...a truely special talent! :d ...and I'm still running 5.0 and I don't want to any more.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •