Results 1 to 3 of 3

I have a 8700g with tmobile my tcp setting is wap.voicestream.com username is blank password ... General Blackberry forum

  1. #1
    Ericbl's Avatar
    Ericbl no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    65

    TCP settings

    Advertisement



    I have a 8700g with tmobile my tcp setting is

    wap.voicestream.com

    username is blank
    password is blank

    I uses to be able to connect to Ramble but now I get the error
    invalid connection string could not open tunnel-failed.

    This occured once I installed the zen theme on my bb.

    any ideas why I am now unable to connect?

    Thanks

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440

    Re: TCP settings

    TCP settings for your carrier
    http://blackberryforums.pinstack.com...ion_could.html

    What does 'Invalid Connection String: could not open tunnel- failed' mean?
    When you try to login to Ramble and receive this error, or a similar error, it is likely that your device needs to be configured to properly run Ramble.
    If you are a corporate user, you should check with your system administrator to ensure that MDS is enabled for your device. If you are a carrier user, you will need to configure TCP and set Ramble IM Options.
    If you're not sure if you're a corporate user or a carrier user, your email address can help you figure it out. Let's say your company is named Foo. If your BlackBerry email address is yourname@foo.com, you're probably a corporate user. If your BlackBerry carrier is MyCarrier, and your email address is something like yourname@blackberry.mycarrier.com, you're probably a carrier user.
    Take a look at the configurations page for information on how to configure your TCP settings for use with Ramble.

  3. #3
    Ericbl's Avatar
    Ericbl no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    65

    Re: TCP settings

    Hayden, thanks for the reply, I have read the info, the system was working until I installed Zen, I did read somewhere regarding a port settting to be set to 80, I am not quite sure what or where this is. Other than that the settings that I have are what I have been reading

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •