Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

Yes, it's just effecting e-mail. Everything else is working.... General Blackberry forum

  1. #16
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111

    Advertisement



    Yes, it's just effecting e-mail. Everything else is working.

  2. #17
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Ok. I was just asking because I switched from my Pearl to another phone and for the past week I have had bad signal. Just thought it may be related.


  3. #18
    alryder's Avatar
    alryder no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    314
    I just started receiving some emails about 15 minutes ago on AT&T in Michigan.

  4. #19
    harm_dzines's Avatar
    harm_dzines no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    395
    I just started receiveing my emails about 15 mins ago also (TMO 9700)
    ____________________________
    8100 Black, 8100 White, 8320 Titanium, 9700 Bold2, htc myTouch & iPhone 3GS

  5. #20
    dushdavj's Avatar
    dushdavj no está en línea Stack Professional
    Join Date
    Jan 2008
    PIN/ID
    Ask Me
    Posts
    2,283
    Yup me too about 5 minutes ago ATT Texas 9000

  6. #21
    nyydynasty's Avatar
    nyydynasty no está en línea Stack level 3
    Join Date
    Apr 2007
    Posts
    317
    yeah, i think they resolved whatever the problem was although no official word from RIM yet
    www.iamletired.com
    ...come one, come all....

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •