Results 1 to 11 of 11

Hi guys was there a problem with t-mobile today I had to reboot about 6 ... General Blackberry forum

  1. #1
    kayj's Avatar
    kayj no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    ask me
    Posts
    27

    t-mobile

    Advertisement



    Hi guys was there a problem with t-mobile today I had to reboot about 6 times today pearl kept on hanging, and typing was very slow ? I have a 1 gig memory card in and my cache was empty ? Any ideas ? Thanks

    Kayj

  2. #2
    RayZ's Avatar
    RayZ no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,573
    Depending on where you are. I'm on AT&T on the east coast and text was down off and on all day. When it came back online it was slow for a while but seems to have recovered now. It might have been the earthquake early Friday morning around Louisville, KY.

  3. #3
    pepelu's Avatar
    pepelu no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    12
    Have you checked how much internal memory is available?
    If is not much the whole thing gets soooo slow

  4. #4
    pepelu's Avatar
    pepelu no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    12
    Ooops.Sorry,.i guess is a different kind of problem then...

  5. #5
    ziminvades's Avatar
    ziminvades no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    Ask Me
    Posts
    702
    my wife has a tmo pearl and says that the web was horrible today. it may not be just the memory.....you know what, I'm going to check her memory. she probably has pictures of every shoe she wants and the website bookmarked.

  6. #6
    GadgetProne's Avatar
    GadgetProne no está en línea Stack level 3
    Join Date
    Mar 2006
    PIN/ID
    Ask
    Posts
    206
    After Checking your Wife's memory.......Let Us Know What you Find!!! LOL
    Last edited by GadgetProne; 04-19-2008 at 05:13 AM. Reason: Just Couldn't Resist!!!

  7. #7
    kayj's Avatar
    kayj no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    ask me
    Posts
    27
    Hi guys ice only got a couple of mp3s on so ive still got plenty of memory am in Chicago ? Thanks rayz it sounds like it was the network !

  8. #8
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    No issues yesterday or today so far in FL on T-Mobile. Been surfing the web and sending emails.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  9. #9
    kayj's Avatar
    kayj no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    ask me
    Posts
    27
    Hi! it seems fine this morning so far !

  10. #10
    pmarshall's Avatar
    pmarshall no está en línea Stack Professional
    Join Date
    Sep 2007
    Posts
    3,085
    I'm in MS and although no prblems today, yesterday everytme I tried to make a call it directly gave me a call failed window. Was def an issue in south mississippi. Today seems fine so far.

  11. #11
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    ~via BB (wap.pinstack.com)~

    My whole device was slow for me earlier this morning around 2AM. Did a clean up, rebooted and it was working fine again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •