Results 1 to 13 of 13

My new 8700 was working fine yesterday. Today, I just noticed it. Nothing is coming ... General Blackberry forum

  1. #1
    TechieGirl's Avatar
    TechieGirl no está en línea Stack level 4
    Join Date
    Mar 2006
    Posts
    694

    Thumbs down T-Mo users...any issues today?

    Advertisement



    My new 8700 was working fine yesterday. Today, I just noticed it. Nothing is coming in. No emails, no PIN messages. Nothing. I can send. I can register. Anyone else experiencing any issues? I am in Maryland, perhaps it's a local issue.

  2. #2
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: T-Mo users...any issues today?

    none here

  3. #3
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: T-Mo users...any issues today?

    No problems here.

  4. #4
    Toddboy71's Avatar
    Toddboy71 no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    T o' Bee
    Posts
    2,384

    Re: T-Mo users...any issues today?

    The only issue I have been having today is that my BT headset was constantly losing connection. And at the time I had all bars??!?!

  5. #5
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: T-Mo users...any issues today?

    Quote Originally Posted by Toddboy71
    The only issue I have been having today is that my BT headset was constantly losing connection. And at the time I had all bars??!?!
    What kind do you have? Mine has that issue sometimes, but I don't know if its because its losing the signal or losing battery strength. I am always on the go and never pay attention to how many flashes it gives me when I turn it on. I have a Plantronics Discovery.

  6. #6
    Toddboy71's Avatar
    Toddboy71 no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    T o' Bee
    Posts
    2,384

    Re: T-Mo users...any issues today?

    Motorola HS850 I've NEVER had ANY issue with it. It was only for like 45 minutes, so I might have been in a weird area or something.....

  7. #7
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: T-Mo users...any issues today?

    No problems with Tmo here in FL
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  8. #8
    BenMarvin's Avatar
    BenMarvin no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    Ask Me!
    Posts
    1,970

    Re: T-Mo users...any issues today?

    No problems over here. Well, I had one email I didn't get, but that's probably a Gmail thing.

  9. #9
    evilcaptain's Avatar
    evilcaptain no está en línea Stack level 3
    Join Date
    Feb 2006
    Posts
    299

    Re: T-Mo users...any issues today?

    No problem in NYC with TMO on 7290.

  10. #10
    TechieGirl's Avatar
    TechieGirl no está en línea Stack level 4
    Join Date
    Mar 2006
    Posts
    694

    Re: T-Mo users...any issues today?

    I had uninstalled the messenger program that you can download for ICQ, MSN, Yahoo,etc. I'm not sure if that was the issue or not. I could send email, PIN messages, get a registration back but not receive ANYTHING else. I reinstalled the OS, which I had to grab from Cingular since I couldn't find a Tmo version yet. But I'm back and running

  11. #11
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: T-Mo users...any issues today?

    No technical issues here but a major billing foulup which has me angry enough to find a way to port my number to another provider and unlock 2 BB's.

  12. #12
    TechieGirl's Avatar
    TechieGirl no está en línea Stack level 4
    Join Date
    Mar 2006
    Posts
    694

    Re: T-Mo users...any issues today?

    same thing happened to me again today. around the same time. I will be watching it closely tomorrow. Not sure what the issue is.:cry: It's working now after a mess of troubleshooting steps

  13. #13
    butterfly2's Avatar
    butterfly2 no está en línea Stack level 5
    Join Date
    Jan 2006
    PIN/ID
    7FFBC4F3
    Posts
    1,339

    Re: T-Mo users...any issues today?

    nada! here...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •