Results 1 to 9 of 9

What is the strangest problem you've ever had with you BB? I just had mine. ... General Blackberry forum

  1. #1
    Kon's Avatar
    Kon
    Kon no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    49

    Strangest problem you've had with you BB?

    Advertisement



    What is the strangest problem you've ever had with you BB? I just had mine. I was browsing the internet with it, and all the sudden I couldn't scroll up. I tried what I normally do, push in a scroll up. No avail. Then, I decided to take year trackball out, and take a look at it (this is the reason I had to replace my old one). I found that I had an actual rock lodged inbetween the roller and the actuall trackball housing, preventing the magnets to roll. : P

  2. #2
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Found a bug inside one of my curves...Somehow the bugger managed to get inside and got fried shorting the device...And I wondered why it wouldn't work!

  3. #3
    JoeyStyles's Avatar
    JoeyStyles no está en línea Stack level 3
    Join Date
    Jul 2008
    PIN/ID
    2448ED5B
    Posts
    135
    I dropped my curve and it wouldn't come on for 10 minutes. when it finally cut back on there was an error 507 24 hours later after hacking and great advice my phone works great. and also all of this was monday and tuesday
    Last edited by JoeyStyles; 07-24-2008 at 04:04 PM.

  4. #4
    Kon's Avatar
    Kon
    Kon no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    49
    Quote Originally Posted by kieranwest View Post
    Found a bug inside one of my curves...Somehow the bugger managed to get inside and got fried shorting the device...And I wondered why it wouldn't work!
    Hahahahaha! Too bad for the bug! (but more so for you BB!)

  5. #5
    Kon's Avatar
    Kon
    Kon no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    49
    Quote Originally Posted by kieranwest View Post
    Found a bug inside one of my curves...Somehow the bugger managed to get inside and got fried shorting the device...And I wondered why it wouldn't work!
    Hahahahaha! Too bad for the bug! (but more so for your BB!)

  6. #6
    kieranwest's Avatar
    kieranwest no está en línea Device Pro
    Join Date
    Jul 2007
    PIN/ID
    Ask Me:)
    Posts
    1,208
    Nah I wasn't that worried, RIM loves me and had me a replacement within 12 hours

  7. #7
    boob_1029's Avatar
    boob_1029 no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    32C73EFE
    Posts
    241
    ~via BB (wap.pinstack.com)~

    My livesearch just like stopped working one day. It says connection error. Even after I uninstall then reinstall the software. It still won't work

  8. #8
    riff_raff's Avatar
    riff_raff no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    26853B59
    Posts
    194
    The Voice Dialing comes on every 5 seconds on a Pearl u came across. Luckily, the earphone isn't working either, so I don't have to hear the "Say a comand" every 5 seconds with it- which would drive me up the wall. It stops whenever I plug the headphones in- so I'm figuring the port is dirty or maybe busted inside. It's on my to-do list to check into. ~via BB (wap.pinstack.com)~

  9. #9
    thamessenger's Avatar
    thamessenger no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    23EEF990
    Posts
    99
    my top volume side key stopped working on me mysteriously a while back..... speakiing of which, i need to be on the phone with t-mobile....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •