Page 1 of 2 12 LastLast
Results 1 to 15 of 20

I noticed lately that when I do the Alt/Rt Shift/Delete shortcut to reboot my BB ... General Blackberry forum

  1. #1
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882

    Strange behavior from the Alt/Rt Shift/Delete reboot shortcut.

    Advertisement



    I noticed lately that when I do the Alt/Rt Shift/Delete shortcut to reboot my BB it has been acting strange.

    Previously doing this was equivalent to a battery pull, I would gain back memory, apps would close down, browser cache would be cleared. It would take a couple minutes of the hourglass spinning before it came back to normal.

    Now when I do it, the screen goes dark and the red LED comes on as if it's powering down to reboot, then the LED shuts off, white screen comes back, no hourglass and it immediately comes back on. All apps including browser still running, memory not restored.....

    Battery pull did not resolve. I guess I'm looking at a possible wipe ans OS re-install. Just wondering if anyone else has experienced this or has a faster fix...
    ~via smartphone mobile.pinstack.com~

  2. #2
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Mine is still doing as it should so I think the re-install might be what you need. Only difference between mine and yours I am guessing is the OS. Mine is back to .127 and I believe yours is back to .89,correct?

  3. #3
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Right, but I have used this OS version in the past and it didn't act like this....I actually noticed it the first time after installing twitterberry .9
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  4. #4
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    I never tried TB .9 I will install and see what happens. If you would like.

  5. #5
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    TB .9 did not work well for me, I don't recommend it, back on .8 but problem still persists. Could have been a coincidence.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  6. #6
    ealvnv's Avatar
    ealvnv no está en línea Stack Professional
    Join Date
    Nov 2008
    PIN/ID
    ask me
    Posts
    3,242
    my 8310 sometimes do the same
    When i say i have Bold family phones, I meant it, from the older to the younger, even the unborn ;)

  7. #7
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    I could deal with it if it was a sometimes thing, but this seems permanent at this point. Ugh, I'm off work early today, I think I know what I'll be doing when I'm done.
    ~via smartphone mobile.pinstack.com~

  8. #8
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Strange, az. I've never seen that behavior before. How old is your Curve?

  9. #9
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    She's only 9 months old
    ~via smartphone mobile.pinstack.com~

  10. #10
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by azstar View Post
    She's only 9 months old
    ~via smartphone mobile.pinstack.com~
    Not that old. Strange behavior indeed.

  11. #11
    Jbee's Avatar
    Jbee no está en línea Stack level 5
    Join Date
    Dec 2007
    PIN/ID
    3047D925
    Posts
    1,859
    My Curve has done it from day one....going on a year old. I have found if you hold down a half a second longer, it works fine.
    ~via smartphone mobile.pinstack.com~

  12. #12
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Doesn't matter how long I hold it, trust me, I know my curve. Its not behaving normally. I have tried holding longer, letting go quicker, standing on my head and pushing buttons with my toes.....nothing is working....


    Ok so maybe I didn't stand on my head.....should I try that next
    ~via smartphone mobile.pinstack.com~

  13. #13
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    LMAO, I bet the reinstall will do the trick. Only problem I have ever had with this is my fingers.

  14. #14
    abcomputin's Avatar
    abcomputin no está en línea Stack level 3
    Join Date
    Jan 2007
    Posts
    108
    Quote Originally Posted by azstar View Post
    Doesn't matter how long I hold it, trust me, I know my curve. Its not behaving normally. I have tried holding longer, letting go quicker, standing on my head and pushing buttons with my toes.....nothing is working....


    Ok so maybe I didn't stand on my head.....should I try that next
    ~via smartphone mobile.pinstack.com~
    But have you tried uninstalling TB to see if the issue goes away?

  15. #15
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Quote Originally Posted by abcomputin View Post
    But have you tried uninstalling TB to see if the issue goes away?
    I downgraded to a version where I didn't previously have this issue, but did not delete the app, may try it though
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •