Page 4 of 5 FirstFirst 12345 LastLast
Results 46 to 60 of 71

Originally Posted by mjwood0 You do realize that Mbps (small b) is megabits and not ... General Blackberry forum

  1. #46
    Blakefreak's Avatar
    Blakefreak no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    242A9091
    Posts
    76

    Advertisement



    Quote Originally Posted by mjwood0 View Post
    You do realize that Mbps (small b) is megabits and not megabytes. Therefor, the tests are just fine.
    The test is not just fine.
    300 mega bits per second is thirty times faster than my cable broadband.
    And simply unrealistic.
    Kilobits per second is plausible.... but not mega.

  2. #47
    broch's Avatar
    broch no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    35
    ~via BB (wap.pinstack.com)~
    Max speed forward link evdo rev 0 - 2.4Mbps
    Reverse link - 160 kbps
    Rev A 3.1 and 1.8 Mbps respectively
    Edge is way below
    It seems hard to believe that everybody gets speed way above protocol specifications

  3. #48
    o1sowise's Avatar
    o1sowise no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    259
    My mobilespeedtest.com says 409.60 Mbps. That can't be right. That's the same speed as an OC9, and I can tell you right now that this BB's connection is not nearly as fast as my PC's (Cable ~250Kbps).

  4. #49
    bofeity's Avatar
    bofeity no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    101
    I don't know what you guys are talking about when you say MBPS... or my wifi is WAY slower... on mobilespeedtest.com I only get 576Kbps...

    How is anyone getting anything greater than 5mbps? My cable at maxspeed gets 10mbps, which is about 1.2-1.5mb/sec when I download....

    that's ridiculous...

  5. #50
    kane's Avatar
    kane no está en línea Stack level 4
    Join Date
    Nov 2006
    PIN/ID
    30349623
    Posts
    849
    i dont know about getting 5mbps or more somethings wrong with those #s i have never got anything over 700kbps and im with sprint my DSL tops at 7-10mbps

  6. #51
    bofeity's Avatar
    bofeity no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    101
    Kane, 700kb/sec is what you are getting on ur DSL... that's not KBPS... my wifi on my 8320 got 550kbps, which is about 60-70kb/sec.. my home cable broadband is 10megabits, which allows me to download about 1100-1300kb/sec...

    there is no way these people are getting faster wifi than my cable broadband.. much much faster at that too....

  7. #52
    ted's Avatar
    ted
    ted no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    N/A
    Posts
    506
    ~via BB (wap.pinstack.com)~ 256.00Mbps Optus GPRS, don't seem to get EDGE coverage in AUS (I put a Three mobile sim in my 8800 and it came up with EDGE then, but not any BB sim I've ever had).

  8. #53
    ted's Avatar
    ted
    ted no está en línea Stack level 4
    Join Date
    Jun 2006
    PIN/ID
    N/A
    Posts
    506
    ~via BB (wap.pinstack.com)~ lookig at it I can see there is something really strange about it.....

    There are times I reckon my BB is even slower than dial up some days, so yeah, gotta be something weird about it.

  9. #54
    bofeity's Avatar
    bofeity no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    101
    THe people who are getting in the 100+ mbps range, does the mobile site rate it as greater than T1/cable? I mean seriously now...

    Something is strange with these numbers or my WIFI is significantly slower than everyone elses...

  10. #55
    thagame911's Avatar
    thagame911 no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    143
    This is weird, I got 471.10kbps on WiFi browser. But when I did it with T-Mobile EDGE it says 48.76 Mbps. I'm confused

  11. #56
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    Quote Originally Posted by thagame911 View Post
    This is weird, I got 471.10kbps on WiFi browser. But when I did it with T-Mobile EDGE it says 48.76 Mbps. I'm confused
    wow. 50Mbps EDGE... we wish!

  12. #57
    broch's Avatar
    broch no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    35
    ~via BB (wap.pinstack.com)~ actually these lightspeed results can be partially explained by BB network setup: big help from RIM or BES proxy servers plus striping unnecessary days from network connection wifi does not get such "help" so the results are realistic

  13. #58
    GeneKam's Avatar
    GeneKam no está en línea Stack level 4
    Join Date
    Apr 2007
    PIN/ID
    232D8D38
    Posts
    756
    1.24 Mbps, nice nice i like the speed
    "Drive by tornado-kicking, boy, i wish i could see that" - Yaku
    "Yeah! It was epic" - Gene

  14. #59
    bofeity's Avatar
    bofeity no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    101
    The test is NOT correct. I ran the mobilespeedtest.com on my regular EDGE and got 250MBPS, which is like 100x faster than my cable broadband which is obviously not gonna happen... and I noticed the test took a LONG Time to load compared to my WiFi... I believe you get super high numbers like that when the page doesn't load correctly or you press back and then forward really quickly... I am not sure what is happening on here though but it's not correct...

    250MBPS on EDGE and about 600KPBS on WiFI.... HUGE dif.. not sure what the problem is...

  15. #60
    thagame911's Avatar
    thagame911 no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    143
    Quote Originally Posted by hayden View Post
    wow. 50Mbps EDGE... we wish!
    That's what I was thinking, but look at this. The 584.50kbps is with wifi. The other is on T-Mobile EDGE.

Page 4 of 5 FirstFirst 12345 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •