Results 1 to 13 of 13

When I type a full page of a text message it says field full and ... General Blackberry forum

  1. #1
    blaw915's Avatar
    blaw915 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    5

    sms messaging problem/question

    Advertisement



    When I type a full page of a text message it says field full and I cannot continue with page 2 like a normal cell phone. Can this be changed? Thanks!

  2. #2
    siccmade's Avatar
    siccmade no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    687

    Re: sms messaging problem/question

    i don't think so

  3. #3
    Sci-Tek's Avatar
    Sci-Tek no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    849

    Re: sms messaging problem/question

    is this beyond the 160*6 messages?

    Atleast I get that message..

    Anyway, nokia got 1000 chars max for their phones.. BB got 960.
    So your missing 40 chars.. stop sending so long txt messages.. hehe

  4. #4
    blaw915's Avatar
    blaw915 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    5

    Re: sms messaging problem/question

    yeah it only lets me type 160 so i don't know. and i would love to not type such long messages but it's hard lol

  5. #5
    Sci-Tek's Avatar
    Sci-Tek no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    849

    Re: sms messaging problem/question

    This is how composing SMS looks at my phone:

    Notice the 1 of 6, meaning I can type 160 chars times 6.

    If your only says 160. 1 of 1 or something.. maybe you should check options.
    Options -> SMS.
    On my phone it looks like this:

    First thing I can think of is, you've set leave sms messages on sim card to Yes. If so, change it to no.

  6. #6
    blaw915's Avatar
    blaw915 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    5

    Re: sms messaging problem/question

    ok my menu doesn't even say anything about leaving it on th sim card and it only says 160 no 1 of 1 or whatever. This is so frustrating! Thank you though!

  7. #7
    Sci-Tek's Avatar
    Sci-Tek no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    849

    Re: sms messaging problem/question

    at your main screen, go to : options -> SMS, there you'll have it. Don't enter SMS or anything.. just choose Options from the main menu of your phone.

  8. #8
    dhyde79's Avatar
    dhyde79 no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    319FB186
    Posts
    148

    Re: sms messaging problem/question

    my 8130 doesn't even say 1/1 it just says the count out of 160. I don't think we got the ability to multi-texts, which sucks, becuase my other smartphones do it, my regular phones did it....and now, my blackberry, which got tons of hype about being so cool, can't do normal things.

  9. #9
    blaw915's Avatar
    blaw915 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    5

    Re: sms messaging problem/question

    Quote Originally Posted by Sci-Tek View Post
    at your main screen, go to : options -> SMS, there you'll have it. Don't enter SMS or anything.. just choose Options from the main menu of your phone.
    Nope, definitely not. I have disable auto text, delivery pd, priority, cb number, number of previous items. I am not very happy with this!

  10. #10
    Sci-Tek's Avatar
    Sci-Tek no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    849

    Re: sms messaging problem/question

    sounds like nobody with the 8130 got this working? Could this be a option provided in a later published OS than your phone has installed?

  11. #11
    blaw915's Avatar
    blaw915 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    5

    Re: sms messaging problem/question

    No, just talked to verizon and they said no pda for them has the enhanced messaging. i think im taking this back.

  12. #12
    Sci-Tek's Avatar
    Sci-Tek no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    849

    Re: sms messaging problem/question

    thats quite sad, 160 lenght SMS messages reminds me of my old nokia series.. 5110, 6110 and so on.. he he..

    I don't think I would have returned the phone.. 8130 over 8100 do have wifi and gps.. but if you don't use them.. maybe 8100 after all is something for you

  13. #13
    weaselonfire's Avatar
    weaselonfire no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    13

    Re: sms messaging problem/question

    I just got my 8130 from verizon and this is really bugging me. I am surprised that they have no enhanced messaging on their smart phone but then again my dad has the Blackjack through AT&T and it does not support enhanced messaging either.

    SO far as i can tell verizon has blocked a lot of really nice features from this phone such like GPS and enhanced messaging. I did not know it had WIFI at all, my phone shows no sign of this. Im a little disappointed in verizon really cuz i love the phone just not what they did to it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •