Results 1 to 2 of 2

Hi, I am trying to build a simple HelloWorld RIMlet application that extends from UiApplication. ... General Blackberry forum

  1. #1
    VipulPathak's Avatar
    VipulPathak no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    1

    Question Simple HelloWorld.cod not installing ...

    Advertisement



    Hi,

    I am trying to build a simple HelloWorld RIMlet application that extends from UiApplication. In the main() mthod, I have placed just the Dialog.alert() statement.

    When I try to load the .COD file in the Simulator or on the real device, then it doesn't gets installed on either (Simulator or Device) one. It does show an hourglass for a second and then bothing happens. I have cheked different menu items on the device, but can't fing my application's icon, which confirms that my app. is installed.

    During the installation, no error occurs and it completes the process seemlessly. But no application was installed after the installation process.

    Please Help, finding the cause/cure of this problem.

    The following information is important-
    - I am trying to display a "Hello World" alert only.
    - Its a RIMlet and not MIDlet.
    - Post Build view of the folder shows that there were a .cod, .jad and .jar files present .

    Thanks,

    *(Vipul)() ;

  2. #2
    Rhokk222's Avatar
    Rhokk222 no está en línea Stack level 2
    Join Date
    Feb 2008
    PIN/ID
    204FF9DF
    Posts
    85
    in my experiences with the simulator, things that should work sometimes don't. you might have different luck with actually loading it up on your phone.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •