Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

I'm kind of perplexed. When you set up BIS, you need to allow the email ... General Blackberry forum

  1. #16
    amcat's Avatar
    amcat no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    213

    Advertisement



    I'm kind of perplexed. When you set up BIS, you need to allow the email to be forwarded from your email account(s). If the email is arriving on your phone, it has to be coming from the original email address, no? I'm still leaning towards your original emails being deleted once they are pushed to your phone, somehow. Although perplexed, I am now intrigued by this dilemma.

    Somehow, someway and/or someone from Pinstack will help you with this problem, have no fear!

  2. #17
    kerribo's Avatar
    kerribo no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    9
    Looking forward to getting this solved! I did go to my comcast.net online mail, clicked on preferences, went to Auto-forward, and chose to 'keep a local copy'. In the meantime, I received an email on BB, so went to comcast mail and.....no copy!
    Very frustrating...

  3. #18
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Did you check those settings in OE to see if it was keeping messages on the server?

  4. #19
    kerribo's Avatar
    kerribo no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    9
    I just went to OE in account manager and checked my settings. I didn't change anything, just said OK to everthing and now it's working! Yeah! Thanks RoGro and Amcat!

  5. #20
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    LOL! Well, now you can go on holiday with no worries, eh Sher?

    Have a great vacation!

    Cheers,
    Roger

  6. #21
    eazid's Avatar
    eazid no está en línea Stack level 4
    Join Date
    Jul 2008
    Posts
    560
    I have my email pulled by outlook with it set to leave it on the server for 3 days. I also have the blackberry pulling the mail. This is set to prompt before deletion. So all my mail is saved regardless. (No IMAP for me)

    ~via BB (wap.pinstack.com)~

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •