Results 1 to 6 of 6

I had to swipe my phone today and lost all my contact and BB Contacts. ... General Blackberry forum

  1. #1
    jeanne4kats's Avatar
    jeanne4kats no está en línea Stack level 3
    Join Date
    Jul 2008
    PIN/ID
    30D4E203
    Posts
    117

    Restoring Contacts!!!

    Advertisement



    I had to swipe my phone today and lost all my contact and BB Contacts. I had to reinstall the OS (4.5) and I have a previous backup file of the 4.5 but I was wondering if you can just do a restore of just the contacts without doing a whole restore?

  2. #2
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    Yes you can do a selective restore. In DM select Advanced and select the items you wish to restore.
    You can also restore your contacts from SIM card as they should be backed up on that.

  3. #3
    jeanne4kats's Avatar
    jeanne4kats no está en línea Stack level 3
    Join Date
    Jul 2008
    PIN/ID
    30D4E203
    Posts
    117
    well, it doesn't work through the Backup/restore/ advance option, nothing shows to backup. I tried to load the backup file but it was greyed out and when you mentioned the sims card do you mean the memory card? If you did I couldn't find it on there either.

  4. #4
    jeanne4kats's Avatar
    jeanne4kats no está en línea Stack level 3
    Join Date
    Jul 2008
    PIN/ID
    30D4E203
    Posts
    117
    I guess I could just go ahead and do a full restore couldn't I? nothing has changed, I mean the OS is the same I just had to reinstall it from scratch, but if I have a previous backup file it should still work or not?

  5. #5
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    You could try that.

  6. #6
    jeanne4kats's Avatar
    jeanne4kats no está en línea Stack level 3
    Join Date
    Jul 2008
    PIN/ID
    30D4E203
    Posts
    117
    They are there now but to be honest I think sending the service books earlier is what restored them but I checked it right after I sent them so it must have taken a while to get them back but I got a error when trying to restore a backup so not sure what worked!, but at least I got them back.
    But thanks for helping!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •