Results 1 to 14 of 14

I was able to remove the it policy's using the instructions but I still can't ... General Blackberry forum

  1. #1
    celsol's Avatar
    celsol no está en línea Stack level 1
    Join Date
    Jul 2006
    Posts
    10

    Removing IT Policy's and disabling firewall

    Advertisement



    I was able to remove the it policy's using the instructions but I still can't get the firewall to disable. Can anybody help me out?

  2. #2
    bartokbatt's Avatar
    bartokbatt no está en línea Stack level 4
    Join Date
    Sep 2006
    Posts
    678

    Re: Removing IT Policy's and disabling firewall

    ~via BB (wap.pinstack.com)~
    Didja try Options > Security Options > Firewall > Status > Reset Settings?

  3. #3
    celsol's Avatar
    celsol no está en línea Stack level 1
    Join Date
    Jul 2006
    Posts
    10

    Re: Removing IT Policy's and disabling firewall

    yup. the firewall is locked. there's even a picture of a lock next to it. any idea how to remove it?

  4. #4
    Mobiman's Avatar
    Mobiman no está en línea Stack level 3
    Join Date
    May 2007
    PIN/ID
    2071348F
    Posts
    260

    Re: Removing IT Policy's and disabling firewall

    Hi celsol, welcome to pinstack.
    check out the following thread for more info.
    http://blackberryforums.pinstack.com...licy_help.html

  5. #5
    celsol's Avatar
    celsol no está en línea Stack level 1
    Join Date
    Jul 2006
    Posts
    10

    Re: Removing IT Policy's and disabling firewall

    Yeah I read all that. It doesn't show you how you can unlock the firewall options

  6. #6
    kabirjohnson's Avatar
    kabirjohnson no está en línea Stack level 2
    Join Date
    Jun 2006
    PIN/ID
    249e4ba5
    Posts
    72

    Re: Removing IT Policy's and disabling firewall

    I was in the same dilemma, there is no way to remove it. I formatted the device, I did a lot of stuff and still won't disable the firewall. I returned the phone for another one. It sucks. ~via BB (wap.pinstack.com)~

  7. #7
    takeshi's Avatar
    takeshi no está en línea Stack level 7
    Join Date
    Aug 2005
    Posts
    2,305

    Re: Removing IT Policy's and disabling firewall

    Why do you need to disable the firewall?

    Mine is enabled -- it cannot be disabled and there are absolutely no problems. Where are you getting the idea that you need to disable it??

  8. #8
    kabirjohnson's Avatar
    kabirjohnson no está en línea Stack level 2
    Join Date
    Jun 2006
    PIN/ID
    249e4ba5
    Posts
    72

    Re: Removing IT Policy's and disabling firewall

    If you have it policy, then most likely you won't be able to run some certain programs due to the firewall been enabled. You can enable your firewall under bis and don't have problem. ~via BB (wap.pinstack.com)~

  9. #9
    d_fisher's Avatar
    d_fisher no está en línea Stack level 3
    Join Date
    Dec 2005
    Posts
    143

    Re: Removing IT Policy's and disabling firewall

    The BlackBerry firewall will not stop you from using any application. The default setting for the firewall from the manufacture is enabled. Older devices had firewalls that could be disabled. But newer devices can no longer disable the firewall for device security reasons.

  10. #10
    kayos72's Avatar
    kayos72 no está en línea Stack level 7
    Join Date
    Oct 2006
    PIN/ID
    ask me
    Posts
    3,504

    Re: Removing IT Policy's and disabling firewall

    how new are you talking d fisher?
    Been a long while since last login. Sorry all, adjusting to a new life is great and hell at the same time!!

  11. #11
    kevinwatson5's Avatar
    kevinwatson5 no está en línea Stack level 1
    Join Date
    Mar 2007
    Posts
    4

    Re: Removing IT Policy's and disabling firewall

    I got the it policy removed but the firewall has a red lock on it and I can't install opera without a firewall error. How cani reset or remove the it policy restrictions of the firewall?

  12. #12
    Jonrobertsdj's Avatar
    Jonrobertsdj no está en línea Stack level 1
    Join Date
    Oct 2006
    Posts
    2

    Re: Removing IT Policy's and disabling firewall

    A specific setting is required to enable Opera Mini to access the Internet on a T-Mobile Blackberry:
    From your Blackberry homescreen, go to Options, then Advanced Options, then TCP. Under APN, enter "wap.voicestream.com". Leave Username and Password blank.
    A specific setting is required to enable Opera Mini to access the Internet on a Cingular Blackberry:
    From your Blackberry homescreen, go to Options, then Advanced Options, then TCP. Under APN, enter "wap.cingular". Also enter Username for APN: "WAP@CINGULARGPRS.COM" (all uppercase) and Password for APN: "CINGULAR1" (all uppercase).



    Taken from


    w w w . operamini.com/download/wap/blackberry/blackberry_8100_pearl/




    -Make sure you have those settings entered and then you can install and run Opera. I had the same problem, but just kept reading and it was right there on Opera's site



    -enjoy

    Jon Roberts
    myspace.com/jonrobertsdj

  13. #13
    Special K 13's Avatar
    Special K 13 no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    2
    I tried all these things and my firewall is still enabled. Some applications are restricted because of this. I'm not sure whether this was like this from the start )from factory). I thought it was an IT policy at my job but they assured me that I'm off their BES, and wont touch my phone. Please help or confirm some of these other comments.

  14. #14
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    I bought a curve off of ebay a couple of weeks ago and it had the same IT/firewall issue. I was able to wipe the device and reinstall the OS but I never was able to get the firewall off of it either. I had two tech here help me all weekend but still no luck.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •