Results 1 to 12 of 12

Red led light will not go off....anyone know why?... General Blackberry forum

  1. #1
    pmarshall's Avatar
    pmarshall no está en línea Stack Professional
    Join Date
    Sep 2007
    Posts
    3,085

    red light

    Advertisement



    Red led light will not go off....anyone know why?
    HAHA HERO, MY TOUCH

  2. #2
    brownboy33's Avatar
    brownboy33 no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    2
    Maybe its a message? try taking out the battery and resstting it worked for me

  3. #3
    pmarshall's Avatar
    pmarshall no está en línea Stack Professional
    Join Date
    Sep 2007
    Posts
    3,085
    Na its not a message..and I've been pulling batt all day to get it to turn off and it just eventually comes back..no blinking or anything just solid
    ...Any help much appreciated

  4. #4
    AssassinCreed's Avatar
    AssassinCreed no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    246D499B
    Posts
    110
    You jus gotta let it run its course it will stop trust me. Happens to me sometimes ~via BB (wap.pinstack.com)~

  5. #5
    pmarshall's Avatar
    pmarshall no está en línea Stack Professional
    Join Date
    Sep 2007
    Posts
    3,085
    Assassian....did ur blink?

  6. #6
    AssassinCreed's Avatar
    AssassinCreed no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    246D499B
    Posts
    110
    Ya it blinked as if I had I mesage and I knew I didn't so I jus left it alone and it fixed~via BB (wap.pinstack.com)~

  7. #7
    pmarshall's Avatar
    pmarshall no está en línea Stack Professional
    Join Date
    Sep 2007
    Posts
    3,085
    Yeh everyones does that every once in a while...mines a solid red light..no blink or anything solid red

  8. #8
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Mine does that occasionally, stays solid, but usually resolves when my next message comes in and is never as persistant as yours seems to be.

    Have you downloaded anything new just prior to this problem and what OS version is on your BB?

    ~via BB (wap.pinstack.com)~

  9. #9
    pmarshall's Avatar
    pmarshall no está en línea Stack Professional
    Join Date
    Sep 2007
    Posts
    3,085
    Yeh 2 days straight now...os 4.5.55

  10. #10
    pmarshall's Avatar
    pmarshall no está en línea Stack Professional
    Join Date
    Sep 2007
    Posts
    3,085
    4 days straight..light goes off when I put it on the charger...I've done a wipe and reinstall and it came back...not sure why...on .37 I didn't have this problem but it had my camera screwed up...hence the reason for .55....to fix the camera issue....someones gotta be having this same issue...

  11. #11
    Capdot's Avatar
    Capdot no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,958
    I started a thread about this same issue in the 8100 category. Mine seems to go on when a call comes in and alwayd turns off a few seconds later. I'm coming to the conclusion that it might be a 4.5 OS bug. Who knows.
    ~via BB (wap.pinstack.com)~

  12. #12
    pmarshall's Avatar
    pmarshall no está en línea Stack Professional
    Join Date
    Sep 2007
    Posts
    3,085
    Yeh I'd agree with that...only time the light goes off is when its plugged in charging..besides that....its stays solid forever

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •