Results 1 to 3 of 3

Hi All, I am new to blackberry. When I run the server for http push ... General Blackberry forum

  1. #1
    rishabht's Avatar
    rishabht no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    2

    Problems in running http push demo example on simulator

    Advertisement



    Hi All,

    I am new to blackberry.

    When I run the server for http push demo application I get the error as java.net.ConnectException: Connection refused: connect

    What are the changes in settings that are required for running http push demo application on simulator?

    Like MDS port or changes in rimpublic.property file.

    Is Enterprise Activation necessary to run HTTP push demo application.

    Is it possible to do Enterprise Activation on simulator without a real BES.

    How to get email id and password for the same.

    Please help me to figure this out

    Regards

    rishabh

  2. #2
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Problems in running http push demo example on simulator

    Hi there rishabht, welcome to pinstack.

    Can someone please help here...

  3. #3
    rishabht's Avatar
    rishabht no está en línea Stack level 1
    Join Date
    Jun 2007
    Posts
    2

    Re: Problems in running http push demo example on simulator

    Hi,

    Thanks for the reply.

    Its running now. Actually I made a silly mistake.

    I installed JDK 1.5, but forgot to update its path in environment variables.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •