Results 1 to 5 of 5

I just got a vzw 8703e and I can't log on to any sites that ... General Blackberry forum

  1. #1
    emailasap's Avatar
    emailasap no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    2

    Problems logging in

    Advertisement



    I just got a vzw 8703e and I can't log on to any sites that require a password. I'm a newbie to Blackberrys, am I doing something wrong or is my browser config'd wrong?

    Any help would be great,
    Hugh

  2. #2
    CoolFinalFan's Avatar
    CoolFinalFan no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    951

    Arrow Re: Problems logging in

    that's strange it should work! Someone will come along with more info about this issue!!

    And Welcome to Pinstack!!

  3. #3
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661

    Re: Problems logging in

    Hi emailasap, welcome to pinstack.

    Are you getting any errors? Making sure you are in multitap so you are putting in the right letters?

    Let us know...

  4. #4
    emailasap's Avatar
    emailasap no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    2

    Re: Problems logging in

    Thanks,
    I only site I can log on to is pinstack, which is great, but I have tried comcast.net, my bank, hotmail and a couple others. I keep getting sent back to the log in page.

  5. #5
    CoolFinalFan's Avatar
    CoolFinalFan no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    951

    Arrow Re: Problems logging in

    I wonder if the cookies need to be cleaned up?!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •