Results 1 to 3 of 3

Anyone have any problems sending emails from a blackberry to an AOL address? We are ... General Blackberry forum

  1. #1
    kp315's Avatar
    kp315 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    2

    problem sending from blackberry to AOL

    Advertisement



    Anyone have any problems sending emails from a blackberry to an AOL address? We are using Exchange 2003 sp2 and BES 4.1.4 mr4. Some of our blackberry users have had the occasionaly problem sending emails to AOL addresses. The email sends, but it is unviewable on the AOL side - it's all jibberish because the email does not get mime decoded properly. I can take the coded message and stick it through a mime decoder just fine. Called BB and AOL, all are quick to push the blame. I set up a rule on our email gateway to send a copy of all the aol messages to a yahoo account - what's jibberish on AOL is fine when received by Yahoo. Definitely something about the way emails are generated on a blackberry handheld, but we have no idea what AOL doesn't like, yet Yahoo is fine with. Any ideas anyone???? The owner of our company is driving me nuts with this because he can't communicate with his wife - an AOL user!
    Thanks!

  2. #2
    CoolFinalFan's Avatar
    CoolFinalFan no está en línea Stack level 4
    Join Date
    Jul 2006
    Posts
    951

    Arrow

    I wonder if it's an AOL problem on their end, never know it mite be!

  3. #3
    kp315's Avatar
    kp315 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    2
    AOL tech support wasn't too helpful, they were very quick to blame blackberry. I even tried calling their postmaster tech support area. Blackberry at least tried looking at a few things and running some tests before they pushed the problem to AOL.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •