Results 1 to 5 of 5

Hi! I am new to BB and I already have one frustrating issue that I ... General Blackberry forum

  1. #1
    pokpok's Avatar
    pokpok no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    3

    Question Please help with sudden account problem -- I've tried every fix I can find

    Advertisement



    Hi! I am new to BB and I already have one frustrating issue that I can't resolve by any fix I can find.

    A few days ago I started service with a new 8700g on T-Mobile (BIS). I set up five POP accounts, all was fine.

    I shut down, put in the extended battery I also bought, charged that fully, then operated the handheld for a day, all was fine.

    Then today I shut down again, switched back to the standard battery... and when I restarted, the first POP account I set up is no longer displayed, either in list or icon view.

    The other accounts are all displayed and working fine as before. Looking with my computer at the website My T-Mobile, that now-invisible acct is still there as before, set up correctly as before. But its messages are not being downloaded to my handheld now, and I can't send mail from that account (if I compose a new email, I can select it as my chosen account to send from, but then Send is not one of the choices on the scrollwheel menu).


    HERE'S A CLUE RE. WHAT I PROBABLY DID WRONG: At the time when I switched back to the standard battery, on my computer I was logged into My T-Mobile and I was actually editing the filters of the acct in question on the My T-Mobile site. So maybe that acct got "frozen open" or otherwise messed up.


    Here are eight attempted fixes I've tried that have had no effect:

    1) turning wireless off and back on;
    2) switching to other themes and back to this one (when this happened, I was using "BB Insight-List" and I haven't tried any custom themes);
    3) switching back to the extended battery and back to the standard battery;
    4) selecting "show all" for my list of items (I have some items hidden, but I've never hidden or moved this invisible account, and when I select show all, it doesn't show either).
    5) logging out of the My T-Mobile site;
    6) restarting the handheld many times, including after logging out of My T-Mobile site;
    7) soft reset (Alt+Cap+Delete);
    8) hard reset (removing the standard battery for 30+ seconds and putting it back in -- I don't know if any of my previous battery removals also acted as hard resets, since the handheld was never without a battery for more than a few seconds).


    I've confirmed there's no issue with the acct itself (it's still working fine via my computer).

    I haven't set up any connection between my handheld and my computer yet -- if I need to do that, I'm running Mac OS 10.4.

    (Apologies if this has already been answered, I don't know if there's a name for it and so haven't found a fix that works yet.)

  2. #2
    sn1p3r's Avatar
    sn1p3r no está en línea Device Pro
    Join Date
    May 2006
    PIN/ID
    Ask Me
    Posts
    2,305

    Re : Please help with sudden account problem -- I've tried every fix I can find

    Have you tried registering your handheld to the network again?
    You can do it by going intio options - advanced options - host routing table - click and select register now
    I'm french canadian so I can also help you in french, just PM me
    UNLESS it is for a BETA OS, it's at your own risk and I won't support it
    Sn1p3r

  3. #3
    pokpok's Avatar
    pokpok no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    3

    Re: Please help with sudden account problem -- I've tried every fix I can find

    PART UPDATE: The hard reset fixed the function of the acct (it is now downloading again to the handheld) but did not fix the display issue (it still does not display as its own acct like the other accts -- I only know its messages are downloading becase they are listed in the main "Messages" list). I can successfully send from that acct now as well.

  4. #4
    sn1p3r's Avatar
    sn1p3r no está en línea Device Pro
    Join Date
    May 2006
    PIN/ID
    Ask Me
    Posts
    2,305

    Re : Please help with sudden account problem -- I've tried every fix I can find

    Try what I said and if doesn't display, look if you didn't hide it
    I'm french canadian so I can also help you in french, just PM me
    UNLESS it is for a BETA OS, it's at your own risk and I won't support it
    Sn1p3r

  5. #5
    pokpok's Avatar
    pokpok no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    3

    Re: Please help with sudden account problem -- I've tried every fix I can find

    ***SOLVED***
    Thank you so much sn1p3r! That is what I needed to do, re register.

    Solved in one answer. This forum is awesome.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •