Results 1 to 5 of 5

I searched and didn't find anything about this website that I've been using for a ... General Blackberry forum

  1. #1
    xxchixorxx's Avatar
    xxchixorxx no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    134

    Smile Place to post your blackberry pics

    Advertisement



    I searched and didn't find anything about this website that I've been using for a while, so I'll post a link to it here. You can upload the pics from your blackberry, put comments on them, make them public or private, and a few other new things that they just added this week.

    It's at www.itookthisonmyphone.com The pics I have in there are at www.itookthisonmyphone.com/xxchixorxx .

    *~Sheila~*
    243A0D29

  2. #2
    dtx's Avatar
    dtx
    dtx no está en línea Stack level 4
    Join Date
    Feb 2006
    PIN/ID
    207B3A96
    Posts
    640
    i've posted about itook before. Great site!
    http://www.itookthisonmyphone.com/dtx5327
    --
    DTx
    PIN: 207B3A96
    Bold 9000
    Rogers BIS
    OS 4.6.0.150


  3. #3
    dtx's Avatar
    dtx
    dtx no está en línea Stack level 4
    Join Date
    Feb 2006
    PIN/ID
    207B3A96
    Posts
    640
    chixor, maybe you'll have some insight into this issue. When i first started using iTook, while in my Media browser, there was an option to "Send to iTook" in the menu, I wiped my BB, and had to reinstall iTook, and now that options gone. Do you have that option? What version are you running? Any thoughts?
    --
    DTx
    PIN: 207B3A96
    Bold 9000
    Rogers BIS
    OS 4.6.0.150


  4. #4
    Tinkermomof3's Avatar
    Tinkermomof3 no está en línea Stack level 2
    Join Date
    Feb 2008
    Posts
    40
    Thanks, I had never heard of it.

  5. #5
    xxchixorxx's Avatar
    xxchixorxx no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    134
    Quote Originally Posted by dtx View Post
    chixor, maybe you'll have some insight into this issue. When i first started using iTook, while in my Media browser, there was an option to "Send to iTook" in the menu, I wiped my BB, and had to reinstall iTook, and now that options gone. Do you have that option? What version are you running? Any thoughts?
    Yes, I have that option when I browse in the media browser. I have version 1.0.12 on my Curve 8320. It also pops up asking if I want to upload every time I take a picture. Do you have the status set to active?

    *~Sheila~*
    243A0D29

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •