Results 1 to 4 of 4

Hey guys. Recently I copied a folder with photos of my family (jpeg's) to my ... General Blackberry forum

  1. #1
    4ntimatter's Avatar
    4ntimatter no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    58

    Photo viewing problem!

    Advertisement



    Hey guys.

    Recently I copied a folder with photos of my family (jpeg's) to my 8100.
    All my wallpapers and other pictures open no problem however the new photos' take like 3 minutes or more to open and I was wondering if anyone knows whats wrong.

    Recently I've installed about 7 games and a few small programs, and have made my first personal theme. However the picture problem happens weather I'm using my old or new theme.

    Any help would be awesome!
    Thanks in advance!

  2. #2
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    7 games and a few small programs? Sounds like your running out of space in your device memory. Do you currently have a media card? If so did you load your pics into your media card or are they in the device memory. If you haven't purchased a media card I would suggest doing that now and moving the pics over to the media card. Also make sure you delete the other languages from the setup wizard and I would also recommend removing the blackberry demo video as well to get back some of that storage memory. These steps should be able to fix your problem.

  3. #3
    4ntimatter's Avatar
    4ntimatter no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    58
    Thanks for the fast reply Bes mate.

    Yeah I use a 2 G memory card. and Yes all my photos, videos, and gay porn are on
    the memory card. "I kid" I did delete the languages and I'll definitely delete that
    demo and any other crap on the device memory. I'm just realizing now that you
    mention the device memory. About 20 or more .jar files are on the device memory and i've already installed them, so maybe it'll be a good idea to delete them and any other crap on the device memory.

    Thanks mate, i'll let you know if it works.

    Edit:

    Still having the same problem with this perticular folder of images, yet other folders
    in the same location with the same type of images work fine.
    I should probably mention that these photo's are off my new kodak digital camera. would it be that the images are too big from the camera?

    Not to worry Bes thanks for the help anyway.

    Edit again:

    I just realized that the images that are taking about a minute now to view are either 2 or 3mb per picture.
    which is ridiculously big for an image.
    Last edited by 4ntimatter; 08-04-2008 at 05:39 PM.

  4. #4
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    For a Blackberry that it is too big. I would definitely decompress the file and you should be good to go.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •