Results 1 to 3 of 3

How do I delete past records from Outlook? I have over 500 past records that ... General Blackberry forum

  1. #1
    ghardwick's Avatar
    ghardwick no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    24

    Question Outlook Calendar

    Advertisement



    How do I delete past records from Outlook? I have over 500 past records that continually get synched to my handset and it drives me crazy. Is there anything I can do to stop this from happening? Is it at the outlook side that I need to do something? I mean really, do I need continually need to be reminded that Christmas in 2007 fell on a Tuesday?

    Thanks in advance for your help!

  2. #2
    melonman12's Avatar
    melonman12 no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    37
    In desktop manager you can choose to configure your sync settings. When you are in the process of configuring you can select "calendar" from the list and click on "set-up" down below. The next screen that comes up will give you the option to select Outlook, then how you want the sync to be performed, and then finally you can choose your date range- with one option being to only sync future items (which should do what you want).
    I know this pretty brief. Hopefully it helps...

  3. #3
    boomermarkovich's Avatar
    boomermarkovich no está en línea Stack Professional
    Join Date
    Jun 2008
    Posts
    476
    Quote Originally Posted by ghardwick View Post
    How do I delete past records from Outlook? I have over 500 past records that continually get synched to my handset and it drives me crazy. Is there anything I can do to stop this from happening? Is it at the outlook side that I need to do something? I mean really, do I need continually need to be reminded that Christmas in 2007 fell on a Tuesday?

    Thanks in advance for your help!


    First what version of outlook are you running? I run 07 myself. On your DM go to the sync section---on the left side click syncronization---select configure syncronization settings---click on advanced---make sure at the top of the screen where it says folder mapping it shows the calender is mapped---right below that make sure confirm records deletion and confirm changes is checked---below that select conflict resolution and make sure it says to prompt me

    This should resolve your problems in the calendar with events and such. In outlook check your alarms and make sure you have the reminders set properly also. This is a very common problem.

    good luck
    Your gene pool needs a lifeguard



Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •