Page 1 of 3 123 LastLast
Results 1 to 15 of 34

http://www.reuters.com/article/idCAN...0100426?rpc=44... General Blackberry forum

  1. #1
    IHateMyTreo's Avatar
    IHateMyTreo no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    246

    OS v. 6 Coming Next Q

    Advertisement




  2. #2
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Saw this on Engadget this afternoon. I cant wait. Lazaridis is supposed to tell tomorrow if OS 6 is going to be available to older phones running 5.0 or strictly to the new releases and future RIM products. I CANT WAIT!!!!!
    ​Galaxy S4 Red

  3. #3
    Join Date
    Jun 2007
    Posts
    5,737
    . . . if OS 6 is going to be available to older phones running 5.0 . . .
    I've been using 5.0 for only two weeks, yet I find myself salivating at the thought of 6.0 on my 9700 . . .

  4. #4
    Join Date
    Jun 2007
    Posts
    5,737
    In the interview at the Reuters website, Mr. Lazaridis states, in response to the question:
    Asked if existing BlackBerry smartphones could be upgraded, he said: "We are going to try and do our best to allow people to upgrade to 6.0."
    I'm feelin' pretty good about my device . . .

  5. #5
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Yeah, I think we're gonna be rockin' it on our 9700s, fellas.

  6. #6
    chokem's Avatar
    chokem no está en línea PINStacked!
    Join Date
    Jan 2008
    PIN/ID
    nada
    Posts
    11,481
    Quote Originally Posted by RogerG View Post
    Yeah, I think we're gonna be rockin' it on our 9700s, fellas.
    I hope so, I'd give some serious bucks to have 6.0 on this particular 9700. Did I ever tell you guys how much I like this phone..........................
    ​Galaxy S4 Red

  7. #7
    dakid2k6's Avatar
    dakid2k6 no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    248
    I love my 9700 and really hope OS 6 comes for 9700. It would blow big time if it didn't and only on the newest devices.

  8. #8
    Join Date
    Jun 2007
    Posts
    5,737
    Interesting observation - the new 9650 Bold for cdma is arriving in May, as is OS 6.0. One would assume that the new Bold will get the new OS (although I admit it is only an assumption). From what I see, with what little info is available, the 9650 is identical to the 9700 except for the amount of memory and the microSD capacity. I'm thinkin' it's a shoe-in. I just hope 6.0 works!

  9. #9
    SeRViiCiiO's Avatar
    SeRViiCiiO no está en línea Stack level 5
    Join Date
    Feb 2007
    Posts
    1,119
    im pretty sure we will be able to use 6.0 on our 9700
    Phone: T-Mo S4- Stock-Rooted


    [Former]
    Device: T-Mobile S3
    Device: HTC Amaze 4G
    Device: HTC Vision (T-Mobile G2)
    Device: BlackBerry (9700, 8900,8320,8120,8100)

  10. #10
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Devices That Will Support BlackBerry 6 OS

    Bold 9650
    Pearl 9100 and 9105
    Bold 9700
    Storm2 9520 and 9550

  11. #11
    Delfim's Avatar
    Delfim no está en línea Stack Moderator
    Join Date
    Mar 2007
    PIN/ID
    Nope!
    Posts
    14,886
    ^^ In other words, most of my babies! Yummy!

  12. #12
    Capdot's Avatar
    Capdot no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,958
    Quote Originally Posted by RogerG View Post
    Devices That Will Support BlackBerry 6 OS

    Bold 9650
    Pearl 9100 and 9105
    Bold 9700
    Storm2 9520 and 9550

    No Bold 9000?

    This saddens me.

  13. #13
    BestWitted's Avatar
    BestWitted no está en línea Stack level 7
    Join Date
    Jun 2007
    Posts
    4,410
    What???? No 8900???? I'm despondent now....
    "We make a living by what we get, we make a life by what we give."
    Enjoying life in Lehi, UT with my BB 9780 on ATT

  14. #14
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    What? No 6.0 for my old 8130

    I'm sure the older devices don't have the memory or processing speed needed to make this run properly. Trust me, having the latest OS is not always a good thing. 5.0 on my 8330 was a total nightmare.....it just couldn't handle it. I had all the newest features on a phone that was almost rendered useless by the ever spinning hourglass.

    Buy a new Berry
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  15. #15
    Capdot's Avatar
    Capdot no está en línea Stack level 5
    Join Date
    Sep 2007
    Posts
    1,958
    I was hoping to at least try it out on my Bold. Oh well, android has been treating me good anyway.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •