Results 1 to 5 of 5

Hello! trying to install 4.5 on my Telus BB8330, and I got a screen "Downloaded ... General Blackberry forum

  1. #1
    mattc206's Avatar
    mattc206 no está en línea Stack level 2
    Join Date
    Jul 2008
    PIN/ID
    30B9907E
    Posts
    64

    OS 4.5 Upgrade Installation-Hanging

    Advertisement



    Hello!

    trying to install 4.5 on my Telus BB8330, and I got a screen "Downloaded Modules 196 of 254" and its been sitting their for about 30 minutes, progress bar hasnt moved, just stays on 196, and the BB screen just says Connected to desktop.

    Is it hanging or just "slow"?

    Thanks!!!

    Matt

  2. #2
    cbeslash's Avatar
    cbeslash no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    26936cc9
    Posts
    648
    Be patient. Give it another 20 minutes or so before you start to worry.

  3. #3
    archer6's Avatar
    archer6 no está en línea Stack level 8
    Join Date
    Oct 2006
    Posts
    4,996
    Quote Originally Posted by mattc206 View Post
    Hello!

    trying to install 4.5 on my Telus BB8330, and I got a screen "Downloaded Modules 196 of 254" and its been sitting their for about 30 minutes, progress bar hasnt moved, just stays on 196, and the BB screen just says Connected to desktop.

    Is it hanging or just "slow"?

    Thanks!!!

    Matt
    Did you get it installed OK?


  4. #4
    KaraBear's Avatar
    KaraBear no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    294
    Quote Originally Posted by archer6 View Post
    Did you get it installed OK?
    I would like to know the same thing.

  5. #5
    mattc206's Avatar
    mattc206 no está en línea Stack level 2
    Join Date
    Jul 2008
    PIN/ID
    30B9907E
    Posts
    64
    I did....it hung for a good hour then I got a "fatal error" message...and it cancelled installation....then it wouldnt recognize the BB plugged in (Would just say Not connected in the DM) so I had to uninstall/reinstall the BB driver...then tried the 4.5 OS instatallation agian...and voila it worked!!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •