Results 1 to 10 of 10

Hello. Every time I open up Opera mini and go to a website, it asks ... General Blackberry forum

  1. #1
    Lvallejo666's Avatar
    Lvallejo666 no está en línea Stack level 3
    Join Date
    Sep 2008
    Posts
    172

    Opera mini question.

    Advertisement



    Hello.
    Every time I open up Opera mini and go to a website, it asks " the application Opera mini is attempting to access a low-level network connection. Would you like to allow this?" "Yes or no."

    It gets annoying after a while. Is there any way I can set it to "yes" so I won't ask me any more? It also asks everytime I wanna save a picture from a site. Thanks.

  2. #2
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    No, evidently you have to do it every time you execute Opera...and it IS annoying.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  3. #3
    Lvallejo666's Avatar
    Lvallejo666 no está en línea Stack level 3
    Join Date
    Sep 2008
    Posts
    172
    Damn that sucks. Hopefully they fix this in a future update.
    ~via BB (wap.pinstack.com)~

  4. #4
    tbhuang2's Avatar
    tbhuang2 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    88
    This is an issue with a number of third party apps due to security issues (that's why it doesn't ask for permission when using RIM's own browser, etc).

    Strangely enough, if you go to Options > Security > Firewall, and enable it, you won't get the prompt anymore after initially allowing it.
    BB Wishlist:
    -Gmail BIS integration with an effective 2-way read/unread sync solution.
    -More capable integrated alarm.

  5. #5
    lsu4lif3's Avatar
    lsu4lif3 no está en línea Stack level 4
    Join Date
    Jan 2009
    PIN/ID
    Ask
    Posts
    646
    i like that solution and it works...thanks man
    Never give up...you can always make a difference

  6. #6
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    I have my firewall disabled and it still asks me that from time to time.


  7. #7
    Lvallejo666's Avatar
    Lvallejo666 no está en línea Stack level 3
    Join Date
    Sep 2008
    Posts
    172
    Sweet. Worked great. Thanks.
    ~via BB (wap.pinstack.com)~

  8. #8
    jchapman01's Avatar
    jchapman01 no está en línea Stack level 3
    Join Date
    Oct 2006
    PIN/ID
    24a51ff4
    Posts
    333
    Quote Originally Posted by tbhuang2 View Post
    This is an issue with a number of third party apps due to security issues (that's why it doesn't ask for permission when using RIM's own browser, etc).

    Strangely enough, if you go to Options > Security > Firewall, and enable it, you won't get the prompt anymore after initially allowing it.
    Do I disable or enable the firewall?

  9. #9
    Jaricanese's Avatar
    Jaricanese no está en línea Software Pro
    Join Date
    May 2007
    PIN/ID
    ASK
    Posts
    902
    Quote Originally Posted by jchapman01 View Post
    Do I disable or enable the firewall?
    If you go to Security Options\Application Permission, you can set all the connection types to "Always" allow.

    EDIT

    Turning off the firewall for everything can lead to vulnerabilities with 3rd party apps that aren't so honest.
    Last edited by Jaricanese; 01-26-2009 at 01:10 AM. Reason: Update

  10. #10
    artcarney's Avatar
    artcarney no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    110
    Turn on the firewall. Personally, I selected NONE of the items. I then had to give Opera permission ONCE to access the "low-level network" and after that I never got the error again (so far). Some other apps (like BBWeather) also asked for permission once. Seems to work well for me.
    ~via smartphone mobile.pinstack.com~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •