Results 1 to 12 of 12

Hey all, I'm having issues with opera mini. When I try to go to any ... General Blackberry forum

  1. #1
    cornelious0_0's Avatar
    cornelious0_0 no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    235B134C
    Posts
    673

    Opera Mini connection issues

    Advertisement



    Hey all, I'm having issues with opera mini. When I try to go to any website it'll give me an error "failed to connect to the internet".

    My BB browser still works fine so I doubt its carrier related, and what's weireder is that this version of opera mini used to work fine. I can also use opera mini version 3 just fine so I dunno if its something just related to the latest version or what.

    I've tried re-downloading it to no avail and really don't know what else to try.
    Please lend me a hand, I love opera and this kinds sucks.

    Oh, and this is on my 8130 with OS4.3 if it makes any difference.

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    Please fill out your profile. Are you using an unlocked BlackBerry? On a BB from original carrier.

  3. #3
    cornelious0_0's Avatar
    cornelious0_0 no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    235B134C
    Posts
    673
    I'm using my 8130 that I got from my carrier, I'll fill out my profile tonight, sry.

    But yeah, the phone isn't unlocked and everything used to work...didn't think I changed anything.

    ~via BB (wap.pinstack.com)~

  4. #4
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    Check this out:

    http://www.operamini.com/help/faq/#settings

    ^This is for connection help with Opera Mini.

    For more general help go here:

    http://www.operamini.com/help/
    BlackBerry Rocks!<-Check it out!

  5. #5
    cornelious0_0's Avatar
    cornelious0_0 no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    235B134C
    Posts
    673
    Both of those links just forward me to the opera mini download page, I'll try manually entering the URL.

    ~via BB (wap.pinstack.com)~

  6. #6
    cornelious0_0's Avatar
    cornelious0_0 no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    235B134C
    Posts
    673
    Nope, nothing other then the same download page comes up. I'll try at home though in case it has to do with the BB browser.

    ~via BB (wap.pinstack.com)~

  7. #7
    TorturedNacho's Avatar
    TorturedNacho no está en línea Stack level 4
    Join Date
    Jun 2008
    PIN/ID
    208EB87C
    Posts
    684
    they are sending you to the download page because your on the bb. it almost sounds like OM isnt recognizing you have it installed.

  8. #8
    1Kool guy's Avatar
    1Kool guy no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    11
    Hi everyone, if you're having problems with 0pera Mini, then you might wanna consider trying a different 0pera Mini Version that may be more suitable for you're BB Device. Try anyone of these and hopefully anyone of them should be well suitable for your BB Device. Good Luck & I hope this info helps.

    0pera mini.jad
    http://mini.opera.com/mini.jad?rnd=1...el=4&region=us

    **Version 4.1**
    180.1kb


    0pera Mini mini.jad
    http://mini.opera.com/mini.jad?rnd=1...l=4&region=int
    **Version 4.1**
    179.0 kb

    0pera Mini beta
    http://mini.opera.com/beta/mini.jad?...e&edition=hifi
    **4.1 Version**
    173.3 KB


    opera-mini-4.1.11355-advanced-int.jar
    http://mini.opera.com/global/opera-m...vanced-int.jar
    **Version 4.1**
    120.8 kb

  9. #9
    cornelious0_0's Avatar
    cornelious0_0 no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    235B134C
    Posts
    673
    Sweet, that second one you linked to worked, I'll have to save the file on my computer later.

    ~via BB (wap.pinstack.com)~

  10. #10
    cornelious0_0's Avatar
    cornelious0_0 no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    235B134C
    Posts
    673
    Well now I just don't know, same old issues are back.

    Maybe I'm just destined to use the BB browser lol.

    ~via BB (wap.pinstack.com)~

  11. #11
    Raven71's Avatar
    Raven71 no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    249F7DCD
    Posts
    95
    ~via BB (wap.pinstack.com)~
    If I remember there are two options in connection.
    https and Socket or something like that. Make sure you have the right one checked.
    So far with 4.5 I seem to get more web sites. So I removed Opera. I am able to get all the ones I gi too with no problem

  12. #12
    wmillytom's Avatar
    wmillytom no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    317BD72A
    Posts
    24
    I am having the same problem with my 8130. Om v4 worked fine, now all of a sudden it refuses to connect to any sites. Anyone come up with a solution for this yet?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •