Page 1 of 2 12 LastLast
Results 1 to 15 of 20

Yes, yes. I know im gonna get heat for this, but maybe one of you ... General Blackberry forum

  1. #1
    BryanSE79's Avatar
    BryanSE79 no está en línea Stack level 4
    Join Date
    Apr 2006
    PIN/ID
    304CDF5D
    Posts
    922

    Okay, im stumped :)

    Advertisement



    Yes, yes. I know im gonna get heat for this, but maybe one of you guys can help me out this time.

    I have my gmail setup to push directly to my berry. Problem is, it is auto-replying my emails back to me. For the life of me, I cant seem to turn it off, and have tried everything.

    Any ideas? Thanks everyone!

  2. #2
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Okay, im stumped :)

    Do you have ur Gmail account set to forward to your BB email address?

    I had it set up that way and it kept doing the same thing to me.

    I am on Tmobile but I actually had the forwarding still set up from the actual www.gmail.com account in the options.

  3. #3
    BryanSE79's Avatar
    BryanSE79 no está en línea Stack level 4
    Join Date
    Apr 2006
    PIN/ID
    304CDF5D
    Posts
    922

    Re: Okay, im stumped :)

    Nope, no forwarding. I deleted it once i knew 2.1 lets you push it, and re-added it. any other ideas? I feel stupid

  4. #4
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Okay, im stumped :)

    Bryan, I don't use gMail, but I've seen a workaround for this. You will have to log in to your BIS account and create a filter for Sent From: Your gMail address and set "Forward to BB" to No.

    Hope this helps
    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  5. #5
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: Okay, im stumped :)

    Wipe and RE-Install! BAHAHAHAHAHAHAHAHA...

    Ok...Hmm...lemme get a cup of coffee and put on my thinking hat....

  6. #6
    BryanSE79's Avatar
    BryanSE79 no está en línea Stack level 4
    Join Date
    Apr 2006
    PIN/ID
    304CDF5D
    Posts
    922

    Re: Okay, im stumped :)

    Quote Originally Posted by Rcbjr
    Bryan, I don't use gMail, but I've seen a workaround for this. You will have to log in to your BIS account and create a filter for Sent From: Your gMail address and set "Forward to BB" to No.

    Hope this helps
    Rcbjr.
    Hmm only problem is, theres no way to filter sent from anymore I dont believe.

  7. #7
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Gmail sent mail filter.

    Quote Originally Posted by BryanSE79
    Hmm only problem is, theres no way to filter sent from anymore I dont believe.
    I can't really help with BIS 2.x, I haven't transitioned (Need my Folders), but I thought that Address filters were still available, just not content filters.

    Sorry
    Rcbjr.

    PS; trying something with post title to test Content alert.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  8. #8
    Lewis's Avatar
    Lewis no está en línea Stack level 5
    Join Date
    May 2006
    PIN/ID
    207BBC6D
    Posts
    1,285

    Re: Okay, im stumped :)

    ~via BB (wap.pinstack.com)~

    Yes yes yes.

    BIS 2.1 supports push-push with gmail.

    When you send an email from your BlackBerry using gmail as the service, a copy of it is dumped into your gmail as an unread message in your inbox.

    First: log into your BIS and create a filter for your gmail account to not forward messages sent from you. That will solve that little annoyance.

    Second, not necessary but recommended, log into gmail on a computer and first set up a label, I call mine "BlackBerry". Then make a gmail filter to first archive then label all messages with you as the sent from address. This will keep your web based inbox clean of messages you've sent.

    However, there is no method as of yet to automatically mark a message as read in gmail. So you'll have to go in and manually mark your BlackBerry labelled messages as read every so often.

    Hope that helps!

  9. #9
    BryanSE79's Avatar
    BryanSE79 no está en línea Stack level 4
    Join Date
    Apr 2006
    PIN/ID
    304CDF5D
    Posts
    922

    Re: Okay, im stumped :)

    That worked! Thank you

  10. #10
    dasupaman23's Avatar
    dasupaman23 no está en línea Stack level 6
    Join Date
    Nov 2005
    Posts
    2,362

    Re: Okay, im stumped :)

    I kinda like this feature cause it lets me know that the message has been sent and also lets me see how many words I misspelled. Which has now forced me to use BB Corrector.

  11. #11
    Garrison's Avatar
    Garrison no está en línea Stack level 3
    Join Date
    Aug 2006
    PIN/ID
    23DA5687
    Posts
    126

    Re: Okay, im stumped :)

    Go to google mail inbox. Thumb click and go to options then general options. Then change the hide sent message to yes.
    Have you seen my stapler?

  12. #12
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Re: Okay, im stumped :)

    Quote Originally Posted by BryanSE79
    Yes, yes. I know im gonna get heat for this, but maybe one of you guys can help me out this time.
    We're here to help you just like you're here to help us. No need to worry.


  13. #13
    Toddboy71's Avatar
    Toddboy71 no está en línea Device Pro
    Join Date
    Jan 2006
    PIN/ID
    T o' Bee
    Posts
    2,384

    Re: Okay, im stumped :)

    Darn, I knew that answer too! You should be flattered Bryan, when I read the thread name and starter, I said, "like I'll be able to help, yeah right lol"
    Glad someone else helped!
    The Stacks Rock.....

    Just signed up to Pinstack? Please visit the following:
    Forum Policies ~ Posting Guidelines ~ BB FAQ ~ Downloads

  14. #14
    plucks's Avatar
    plucks no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    2180BB67
    Posts
    109

    stumped by Gmail filter

    Quote Originally Posted by Rcbjr
    Bryan, I don't use gMail, but I've seen a workaround for this. You will have to log in to your BIS account and create a filter for Sent From: Your gMail address and set "Forward to BB" to No.

    Hope this helps
    Rcbjr.
    I have tried adding a filter to both BIS & Gmail account, but for some reason the 8100 does not recognize them.

    i am running v4.2.0.71 if that helps.

    i am not sure what else to do.

  15. #15
    cavscout's Avatar
    cavscout no está en línea Stack level 1
    Join Date
    Feb 2007
    PIN/ID
    23CBF514
    Posts
    1

    Re: Okay, im stumped :)

    In response to Lewis's post:

    Dude thank you!! A friend of mine and myself have both had that problem and have been looking for a solution. You explained it perfectly. Problem is solved...

    When you select to delete a message on your BB and on the server does it actually delete the message from your gmail account? Mine doesn't it only deletes it on the BB. Any ideas?

    Alan

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •