Results 1 to 13 of 13

I had this question burried in another thread, but I thought it might get more ... General Blackberry forum

  1. #1
    Erievon's Avatar
    Erievon no está en línea Awaiting email verification
    Join Date
    Sep 2008
    PIN/ID
    Ask
    Posts
    149

    Question No Myspace App Launcher Icon?

    Advertisement



    I had this question burried in another thread, but I thought it might get more attention and be more helpful to others in it's own thread.

    First, the device info for reference. This is on an AT&T Pearl 8100 running Rodgers 4.5.0.102 (yes, vendor.xml deleted).

    Here's the problem:


    I have downloaded the myspace application repeatedly, and although I have watched it supposidly install successfully, the launcher Icon never actually shows up on the desktop so that I can use the application. (No, it's not hidden either)

    The program does show as installed in the application list, and the permissions are indeed set to allow.

    I have tried:

    Installing it, then battery pull after install.
    Uninstall, Battery Pull, Install, Battery Pull
    Uninstall, Battery Pull, Take Out Media Card (and leave out), install, battery pull.

    I'm kind of at a loss as to what to try next. I know others have had this problem, anyone else manage to actually resolve the problem?

  2. #2
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Try another threme.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  3. #3
    Erievon's Avatar
    Erievon no está en línea Awaiting email verification
    Join Date
    Sep 2008
    PIN/ID
    Ask
    Posts
    149
    I've tried Today, Zen, and AT&T Default, no luck :-(.

    I had the app when I was on 4.2 and really liked it. Would love to have it back.

  4. #4
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Bummers! I don't know what's going on but, if your phone shows that it's installed and the permissions are set, I believe it's installed. I had this problem a LONG time ago with an ap and I finally got it with (I THINK) the theme Dimension L. Do you have that one and, if so, would you try it?
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  5. #5
    Erievon's Avatar
    Erievon no está en línea Awaiting email verification
    Join Date
    Sep 2008
    PIN/ID
    Ask
    Posts
    149
    I do believe I have one. This is on my Wife's pearl, not mine. I'll try it tonight when she gets home and report back. It's worth a shot. Thanks!

    The really odd part about all this is, we both have the 8100, and both on the same OS, and I had no problem at all.

  6. #6
    Erievon's Avatar
    Erievon no está en línea Awaiting email verification
    Join Date
    Sep 2008
    PIN/ID
    Ask
    Posts
    149
    Nope, that theme didn't work either. I tried all the stock themes she had in there with no luck.

    Any other ideas? Is there a way to make an icon manually that points at the application? Or a way to activate the application without using the icon, just to see if the application itself actually works?

  7. #7
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    This just happened to me. I had to backup, wipe and restore my 8120 back down to 4.3.0.115 and no longer have MySpace. Does it need 4.5 to be reinstalled??


  8. #8
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by Erievon View Post
    Nope, that theme didn't work either. I tried all the stock themes she had in there with no luck.

    Any other ideas? Is there a way to make an icon manually that points at the application? Or a way to activate the application without using the icon, just to see if the application itself actually works?
    Sorry Erievon, I don't know of a way to activate a downloaded problem without the icon if that's what it uses. Some aps use a bookmark to execute but not both in my experience. That's over my head (knowlegde-wise) and so it a way to make an icon manually that points at it.

    My next option would be to downgrade the phone that doesn't work to a previous OS and try that - that's a bummer idea - just to see if it'll work.

    Maybe a device expert can help or verify that that won't work.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  9. #9
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    I downgraded my 8120 to 4.3.0.115 and can't load MySpace back onto it. I keep getting an error when installing that says it's on my phone but I can't find it. I then got a 907 Invalid error.


  10. #10
    Erievon's Avatar
    Erievon no está en línea Awaiting email verification
    Join Date
    Sep 2008
    PIN/ID
    Ask
    Posts
    149
    Looks like a downgrade isn't the way to go. She'd like Myspace back, but not at the expense of a downgrade.

  11. #11
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    I'm out of suggestions ...and I haven't had many of those. Really weird, seemingly identical Pearls, same OS, same carrier, etc. There has GOT to be a simple solution to this unless there's something wrong with the 8100 that won't work and that sounds out of the question. I just can't think of anything to try except to start comparing settings on the two phones to each other. That doesn't even sound like a promising activity - I just don't know.

    I'm going to move this thread to General Blackberry to see if it gets a little different or more attention.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  12. #12
    timt976's Avatar
    timt976 no está en línea Stack level 1
    Join Date
    Dec 2006
    PIN/ID
    23eb0f70
    Posts
    5
    I am having the same issue. Anyone have any idea how to fix

  13. #13
    Erievon's Avatar
    Erievon no está en línea Awaiting email verification
    Join Date
    Sep 2008
    PIN/ID
    Ask
    Posts
    149
    Hi TimT. I have yet to solve this one unfortunatly. Erica, did you ever have any luck with it?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •