Page 1 of 2 12 LastLast
Results 1 to 15 of 26

I want to go back to the original 4.0 handheld software for my 7290. I ... General Blackberry forum

  1. #1
    jasonbalogh's Avatar
    jasonbalogh no está en línea Stack level 1
    Join Date
    Jun 2006
    PIN/ID
    23ccec19
    Posts
    12

    Need Help!!

    Advertisement



    I want to go back to the original 4.0 handheld software for my 7290. I have the 4.1 update now. Tried downloading 4.0 but the apploader wont load it onto the phone. What am I doing wrong? Thx.

  2. #2
    twillingham's Avatar
    twillingham no está en línea Stack level 3
    Join Date
    Jul 2006
    PIN/ID
    240C83A8
    Posts
    126

    Re: Need Help!!

    I believe you will have to remove the other version first

  3. #3
    jasonbalogh's Avatar
    jasonbalogh no está en línea Stack level 1
    Join Date
    Jun 2006
    PIN/ID
    23ccec19
    Posts
    12

    Re: Need Help!!

    How do I remove the 4.1 version off the phone? Thx

  4. #4
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: Need Help!!

    Let me find the post on this one.... I think I just saw it looking for another...
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  5. #5
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: Need Help!!

    Here it is:

    http://blackberryforums.pinstack.com...ead.php?t=4504

    Let us know how it goes.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  6. #6
    jasonbalogh's Avatar
    jasonbalogh no está en línea Stack level 1
    Join Date
    Jun 2006
    PIN/ID
    23ccec19
    Posts
    12

    Re: Need Help!!

    Thx. You guys have been really helpful since I signed up

  7. #7
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: Need Help!!

    You are very welcome. It is what we are here for.

    Don't forget to keep us posted.... we get worried about people sometimes.... ok, maybe we really are worried about thier BB... LOL
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  8. #8
    jasonbalogh's Avatar
    jasonbalogh no está en línea Stack level 1
    Join Date
    Jun 2006
    PIN/ID
    23ccec19
    Posts
    12

    Re: Need Help!!

    I Erased the 4.1 version from my laptop. I have the 4.0 version already installed. But when I start Desktop Manager it doesnt ask me to downgrape. Any ideas on what I'm doing wrong? Thx for the quick responses

  9. #9
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: Need Help!!

    If the 4.0 is from a different carrier then you will need to find and delete the vendor file. Your DM and BB will not see it if that file is still there..
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  10. #10
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: Need Help!!

    The only other suggestion I can offer is to wipe the handheld and reload the older OS....

    http://blackberryforums.pinstack.com...ead.php?t=2383

    Make sure you backup first, or you will lose everything.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  11. #11
    jasonbalogh's Avatar
    jasonbalogh no está en línea Stack level 1
    Join Date
    Jun 2006
    PIN/ID
    23ccec19
    Posts
    12

    Re: Need Help!!

    Its from TMO says version 4.0 for 7200

  12. #12
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Need Help!!

    Are you on TMO? did you run the exe file you downloaded? I would go into the C:\Program Files\Common Files\Research In Motion\AppLoader directory and delete the vendor.xml file anyway. After you execute the exe file.

    hope this helps and let us know.
    Rcbjr.

  13. #13
    jasonbalogh's Avatar
    jasonbalogh no está en línea Stack level 1
    Join Date
    Jun 2006
    PIN/ID
    23ccec19
    Posts
    12

    Re: Need Help!!

    Yes I am on TMO exe file? Not sure what exactly your talking about. Just downloaded the software from TMO's site. Launch DM and nothing. THx for all the help. Hopefully I can get this taken care of soon.

  14. #14
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: Need Help!!

    What did you download again, the Handheld operating system file or the Desktop manager software. The file you downloaded should have been an exe file that you run to install the OS on your pc so the desktop apps loader can install i on the hand held. If i remember right the sequence is run the OS Exe file, open Desktop Manager, connect the handheld and wait for it to connect. Then double click on Application Loader, at this point should tell you it found older software than what is on the hand held and do you want to downgrade Select yes and complete the load process.

    Hope this helps.
    Rcbjr.

  15. #15
    jasonbalogh's Avatar
    jasonbalogh no está en línea Stack level 1
    Join Date
    Jun 2006
    PIN/ID
    23ccec19
    Posts
    12

    Re: Need Help!!

    I downloaded the os then ran it then ran the DM. Core apps and everything else say 4.0 but still says software 4.1 is there no way to completely erase the phone and start that way. I tried another thread that melissa recomended about erasing data but it didnt erase the software.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •